Can't add ODBC on SQL 7.0 - NT server 4.0 (sp4) 
Author Message
 Can't add ODBC on SQL 7.0 - NT server 4.0 (sp4)

Have just upgraded from ver. 6.5 to 7.0, and after this I'm not able to add
an ODBC Access driver, using the ODBC data Sources from the control panel. I
press add and select the MS Access driver (*.mdb) (ver. 3.51.1713.00) and
press finish, which takes me to the next screen. When I type the Data Source
Name, the OK button should change from greyed-out to black (enabled), and it
doesn't !
This worked before SQL 7.0, and I have an identical server next to it with
SQL 6.5, and it works there. Does anyone knows if Sql 7.0 SP1(Beta) will
help on this behaviour ?  Or anything else ?  Your help would indeed be
appreciated.
Best regards
Svend Terney



Tue, 13 Nov 2001 03:00:00 GMT
 Can't add ODBC on SQL 7.0 - NT server 4.0 (sp4)

You may try installing the MDAC 2.1


Tue, 13 Nov 2001 03:00:00 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. Lower performance for non-dbo users (SQL 6.5 SP4, NT 4.0 SP4, Access 2.0 client)

2. Can't use same SQL server 7.0 versions on NT 4.0 and windows 2000

3. Install problem with SQL Server 7 Eval on NT 4.0/SP4

4. Network problem with SQL 6.5 SP5 and NT Server 4.0 SP4

5. Microsoft SQL server 7.0 installation fails on NT 4.0 sp6a + nt optionpack

6. OAS 4.0 + NT SP4: can't find bugfix

7. NT Server 4.0 SP4 Btrieve 6.15 Server.

8. SQL 7.0, NT Server, SP4 problems.

9. SQL Server 7.0 and NT SP4

10. SQL 7.0 Guid not the same on W2k Server as NT 4.0 Server

11. Gotcha's with SQL 7.0 during NT 4.0 to Win2k upgrade


 
Powered by phpBB® Forum Software