Possible SP1 bug 
Author Message
 Possible SP1 bug
I loaded SP1 for SQL 2000. Now when I try to change the
database properties, the property window just flashes
momentarily. It displays for about 1-2 seconds and then
disappears. This problem does not appear to be related to
the Enterprise Manager, I have tried Enterprise Managers
on 1 machine that was upgraded and on 1 machine that was
still prior to the service pack.

What do I do know?



Tue, 09 Dec 2003 04:32:30 GMT
 Possible SP1 bug

I loaded SP1 for SQL 2000. Now when I try to change the
database properties, the property window just flashes
momentarily. It displays for about 1-2 seconds and then
disappears. This problem does not appear to be related to
the Enterprise Manager, I have tried Enterprise Managers
on 1 machine that was upgraded and on 1 machine that was
still prior to the service pack.

What do I do know?



Tue, 09 Dec 2003 04:32:34 GMT
 Possible SP1 bug
I loaded SP1 for SQL 2000. Now when I try to change the
database properties, the property window just flashes
momentarily. It displays for about 1-2 seconds and then
disappears. This problem does not appear to be related to
the Enterprise Manager, I have tried Enterprise Managers
on 1 machine that was upgraded and on 1 machine that was
still prior to the service pack.

What do I do know?



Tue, 09 Dec 2003 04:32:44 GMT
 Possible SP1 bug
I loaded SP1 for SQL 2000. Now when I try to change the
database properties, the property window just flashes
momentarily. It displays for about 1-2 seconds and then
disappears. This problem does not appear to be related to
the Enterprise Manager, I have tried Enterprise Managers
on 1 machine that was upgraded and on 1 machine that was
still prior to the service pack.

What do I do know?



Tue, 09 Dec 2003 04:32:39 GMT
 Possible SP1 bug
Install another instance of SQL Server on the same machine that you are
having trouble with and see what happens.


Quote:
> I loaded SP1 for SQL 2000. Now when I try to change the
> database properties, the property window just flashes
> momentarily. It displays for about 1-2 seconds and then
> disappears. This problem does not appear to be related to
> the Enterprise Manager, I have tried Enterprise Managers
> on 1 machine that was upgraded and on 1 machine that was
> still prior to the service pack.

> What do I do know?



Tue, 09 Dec 2003 14:40:59 GMT
 Possible SP1 bug

The flacky behavior on the part of the enterprise mnager was caused by the SP1 not being installed correctly. The SQL Server account needs to be in the local administrator group for access to certain registry items.

*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!



Tue, 09 Dec 2003 23:59:43 GMT
 Possible SP1 bug
Actually the login that installs it has to be. But the account that runs the sql service does not.

Ron Sexton


*** Sent via Developersdex http://www.developersdex.com ***
Don't just participate in USENET...get rewarded for it!



Thu, 11 Dec 2003 04:44:53 GMT
 Possible SP1 bug

Quote:
>-----Original Message-----
>I loaded SP1 for SQL 2000. Now when I try to change the
>database properties, the property window just flashes
>momentarily. It displays for about 1-2 seconds and then
>disappears. This problem does not appear to be related to
>the Enterprise Manager, I have tried Enterprise Managers
>on 1 machine that was upgraded and on 1 machine that was
>still prior to the service pack.

>What do I do know?
>.

Having the same problem....if you find a fix let me
know.....I will do the same  :]


Sat, 13 Dec 2003 11:47:31 GMT
 Possible SP1 bug

Quote:
>-----Original Message-----
>I loaded SP1 for SQL 2000. Now when I try to change the
>database properties, the property window just flashes
>momentarily. It displays for about 1-2 seconds and then
>disappears. This problem does not appear to be related to
>the Enterprise Manager, I have tried Enterprise Managers
>on 1 machine that was upgraded and on 1 machine that was
>still prior to the service pack.

>What do I do know?
>.

Having the same problem....if you find a fix let me
know.....I will do the same  :]


Sat, 13 Dec 2003 11:48:12 GMT
 Possible SP1 bug

Quote:
>-----Original Message-----
>I loaded SP1 for SQL 2000. Now when I try to change the
>database properties, the property window just flashes
>momentarily. It displays for about 1-2 seconds and then
>disappears. This problem does not appear to be related to
>the Enterprise Manager, I have tried Enterprise Managers
>on 1 machine that was upgraded and on 1 machine that was
>still prior to the service pack.

>What do I do know?
>.

Having the same problem....if you find a fix let me
know.....I will do the same  :]


Sat, 13 Dec 2003 11:47:49 GMT
 Possible SP1 bug

Quote:
>-----Original Message-----
>I loaded SP1 for SQL 2000. Now when I try to change the
>database properties, the property window just flashes
>momentarily. It displays for about 1-2 seconds and then
>disappears. This problem does not appear to be related to
>the Enterprise Manager, I have tried Enterprise Managers
>on 1 machine that was upgraded and on 1 machine that was
>still prior to the service pack.

>What do I do know?
>.

Having the same problem....if you find a fix let me
know.....I will do the same  :]


Sat, 13 Dec 2003 11:47:17 GMT
 Possible SP1 bug

Quote:
>-----Original Message-----
>I loaded SP1 for SQL 2000. Now when I try to change the
>database properties, the property window just flashes
>momentarily. It displays for about 1-2 seconds and then
>disappears. This problem does not appear to be related to
>the Enterprise Manager, I have tried Enterprise Managers
>on 1 machine that was upgraded and on 1 machine that was
>still prior to the service pack.

>What do I do know?
>.

Having the same problem....if you find a fix let me
know.....I will do the same  :]


Sat, 13 Dec 2003 11:47:12 GMT
 Possible SP1 bug

Quote:
>-----Original Message-----
>I loaded SP1 for SQL 2000. Now when I try to change the
>database properties, the property window just flashes
>momentarily. It displays for about 1-2 seconds and then
>disappears. This problem does not appear to be related to
>the Enterprise Manager, I have tried Enterprise Managers
>on 1 machine that was upgraded and on 1 machine that was
>still prior to the service pack.

>What do I do know?
>.

Having the same problem....if you find a fix let me
know.....I will do the same  :]


Sat, 13 Dec 2003 11:47:26 GMT
 Possible SP1 bug

Quote:
>-----Original Message-----
>I loaded SP1 for SQL 2000. Now when I try to change the
>database properties, the property window just flashes
>momentarily. It displays for about 1-2 seconds and then
>disappears. This problem does not appear to be related to
>the Enterprise Manager, I have tried Enterprise Managers
>on 1 machine that was upgraded and on 1 machine that was
>still prior to the service pack.

>What do I do know?
>.

Having the same problem....if you find a fix let me
know.....I will do the same  :]


Sat, 13 Dec 2003 11:47:35 GMT
 Possible SP1 bug

Quote:
>-----Original Message-----
>I loaded SP1 for SQL 2000. Now when I try to change the
>database properties, the property window just flashes
>momentarily. It displays for about 1-2 seconds and then
>disappears. This problem does not appear to be related to
>the Enterprise Manager, I have tried Enterprise Managers
>on 1 machine that was upgraded and on 1 machine that was
>still prior to the service pack.

>What do I do know?
>.

Having the same problem....if you find a fix let me
know.....I will do the same  :]


Sat, 13 Dec 2003 11:47:21 GMT
 
 [ 23 post ]  Go to page: [1] [2]

 Relevant Pages 

1. Warnung! Major BUG in SP1 of SQL 2000

2. Problem ( Bug ?? ) with ADODB ( 2.1, 2.5, 2.6 SP1 )

3. Bug in SP1 with sp_OAGetErrorInfo?

4. OR condition bug with SQL 7.0 non-SP1?

5. SQL 2000 SP1 bug

6. Nasty bug with SQL Server 7 SP1

7. Bug in SQL 2000 SP1

8. Does SP1 covers the latest Security Bug

9. NO_TRUNCATE bug fixed in SQL 7 Beta SP1 ?

10. SQL 2000 SP1 bug

11. BUG: sql2k/sp1 linked server to sql2k dirty commit

12. SQL7 and MDAC 2.1 SP1 Bug


 
Powered by phpBB® Forum Software