Server: Msg 18757, Level 16, State 1, Procedure sp_repldone, Line 333 The databa 
Author Message
 Server: Msg 18757, Level 16, State 1, Procedure sp_repldone, Line 333 The databa

I am in a shop that is running SQL 7.0 in production and in development. However,
we are now extensively using SQL 2000 in the development area. The problem that I
keep having and have not been able to resolve relates the following error message:
( Server: Msg 18757, Level 16, State 1, Procedure sp_repldone, Line 333 The
database is not published. ) This occurs when I attempt to take a SQL backup
device created by a SQL 7.0 / NT 4.0 server and perform a restore to a SQL 2000 /
Windows 2000 server. The restore completes and creates the objects, but fails at
the end of the process. This occurs both through the EM and through a T-SQL
restore command. I have looked everywhere for a detailed description of the above
error message, but have had no luck. Has anyone seen this? Also...what can I do
to get around it?


Wed, 03 Sep 2003 03:30:15 GMT
 
 [ 1 post ] 

 Relevant Pages 

1. Server: Msg 8115, Level 16, State 2, Procedure sp_monitor, Line 94

2. Server: Msg 8114, Level 16, State 1, Procedure co_AddTrader_Information, Line 0

3. Unable to use sp_AddRole = Server: Msg 8114, Level 16, State 4, Procedure sp_addrole, Line 0

4. Server: Msg 214, Level 16, State 2, Procedure sp_execute, Line 52

5. Server: Msg 7399, Level 16, State 1, Line 1 error on .mdb as linked server

6. Server: Msg 7399, Level 16, State 1, Line 1 error on .mdb as linked server

7. Server: Msg 7391, Level 16, State 1, Line 4

8. Select error:Server: Msg 8120, Level 16, State 1, Line 1

9. Server: Msg 1776, Level 16, State 1, Line 1

10. Server: Msg 7354, Level 16, State 1, Line 1

11. Server: Msg 7411, Level 16, State 1, Line 1

12. Server: Msg 7619, Level 16, State 1, Line 1


 
Powered by phpBB® Forum Software