SQL Server 6.5 WS on NT4 WS 
Author Message
 SQL Server 6.5 WS on NT4 WS
Hi,

I have installed SQL Server 6.5 (WS version) on NT 4 WS.   The server starts
up ok but when I try and register with SQL Enterprise Manager I am told that
the server cannot be found.

Configuration is with Named Pipes.   I do not have a network card as m/c is
standalone.   Do I need to install the MS Loopback Adapter with another
network protocol?

Any help would be most appreciated.

Regards,

Stewart



Mon, 04 Mar 2002 03:00:00 GMT
 SQL Server 6.5 WS on NT4 WS

You'll have to install a network card, the Loopback adapter works just fine.

--
Please do not reply to my mailaddress!!!
Mikael Wedham
MCDBA, MCSE, MCSD, MCT
Cornerstone Sweden AB


Quote:
> Hi,

> I have installed SQL Server 6.5 (WS version) on NT 4 WS.   The server
starts
> up ok but when I try and register with SQL Enterprise Manager I am told
that
> the server cannot be found.

> Configuration is with Named Pipes.   I do not have a network card as m/c
is
> standalone.   Do I need to install the MS Loopback Adapter with another
> network protocol?

> Any help would be most appreciated.

> Regards,

> Stewart



Mon, 04 Mar 2002 03:00:00 GMT
 SQL Server 6.5 WS on NT4 WS


Quote:

> I have installed SQL Server 6.5 (WS version) on NT 4 WS.   The server
starts
> up ok but when I try and register with SQL Enterprise Manager I am told
that
> the server cannot be found.

I ran into this too, with SQL WS 6.0.  When you are prompted for Server
Name, enter:

    (local)

including the parentheses (I'm pretty sure this is correct, but I'm not at
my SQL station right now so I can't check. I don't really remember where I
found this (maybe the MS Knowledge Base).

Quote:

> Configuration is with Named Pipes.   I do not have a network card as m/c
is
> standalone.   Do I need to install the MS Loopback Adapter with another
> network protocol?

Named Pipes is correct. You do not need any kind of network adapter. Check
the docs for MAKEPIPE.EXE and READPIPE.EXE (in the BINN directory) to verify
your named pipe configuration.

Jim



Mon, 04 Mar 2002 03:00:00 GMT
 
 [ 3 post ] 

 Relevant Pages 

1. NT4 WS and SQL 7

2. Trap errors with Store Procedures in SQL WS 6.5

3. 7.0 client on 6.5 SQL WS

4. Slow Printing On NT4 WS and Foxpro 2.6 Dos

5. NT4 WS / SQL6.5 Developer Problem

6. problem in nt4-ws

7. NT4 WS and Btrieve 6.15

8. Get msg : Can't open .TMP file on a NT4 SP6 (WS)

9. MSDE 2000 install problem on NT4 WS

10. SQL Server Kills NT-WS

11. SQL Server and NT 4.0 WS

12. SQL Server 6.0 and NT 4.0 WS


 
Powered by phpBB® Forum Software