Setup hangs on SS2K and W2Kpro 
Author Message
 Setup hangs on SS2K and W2Kpro

Installing SQL Server Developer Edition (same as Enterprise)
on Windows 2000 Professional.

Logged in as a user with administrator privileges.
Logged into the computer, no domain (although a workgroup is used).
Setup hangs while installing selected options.
Sounds like a known problem with Win98, fixed in 98/SE,
i.e. the Family Group networking, but why is this happening in
Win2Kpro?

Tried other flavors of SS2K, (all of them, from MSDN CDs).
The log files indicate "Starting Service..."
The MDAC part of setup completed ok, prior to the hang.
I did the exact same install at work and everything was fine --
only difference was I used a domain account at work, none at home
(but the workgroup I'm using is the problem, I think, SIMILAR
to the Win98 Family Group problem mentioned in SQL Server 2000
Setup Troubleshooter -- no Win2K solution.)

It is definitely hung, Task Manager shows no CPU time after running
all night long.

Any help would be appreciated - thanks very much.
28-May-2001
Bruce Langenbach
Camtronics Medical Systems



Sat, 15 Nov 2003 11:49:13 GMT
 Setup hangs on SS2K and W2Kpro

descript your system's platform,please.
i guess the manufactor of machine could be Hewlet Packard. :-)
and the motherboard's chipset is VIATECH based..

-Jari



Sat, 15 Nov 2003 21:06:21 GMT
 Setup hangs on SS2K and W2Kpro
Please make sure you stop all non-essential services (disable any
Anti-Virus software) and close out all other applications before you do the
installation. Check permissions on the drive where you are installing the
binaries and make sure "SYSTEM" has full control permissions. Reboot the
machine and then try installing. If it fails again, send me the sqlstp.log
file.

Thanks,
Jyothi
--------------------
| Content-Class: urn:content-classes:message


| Subject: Setup hangs on SS2K and W2Kpro
| Date: Mon, 28 May 2001 20:49:13 -0700
| Lines: 26

| MIME-Version: 1.0
| Content-Type: text/plain;
|       charset="iso-8859-1"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4133.2400
| Thread-Index: AcDn8lO8gPXFGkojTyyw4n1mqezGVQ==
| Newsgroups: microsoft.public.sqlserver.setup
| NNTP-Posting-Host: TKMSFTNGXA03 10.201.232.162
| Path:
cppssbbsa01.microsoft.com!news-out.cwix.com!newsfeed.cwix.com!skynet.be!news
feed00.sul.t-online.de!t-online.de!tkmsftngp01!cpmsftngxa10!cpmsftngxa07
| Xref: cppssbbsa01.microsoft.com microsoft.public.sqlserver.setup:27975
| X-Tomcat-NG: microsoft.public.sqlserver.setup
|
| Installing SQL Server Developer Edition (same as Enterprise)
| on Windows 2000 Professional.
|
| Logged in as a user with administrator privileges.
| Logged into the computer, no domain (although a workgroup is used).
| Setup hangs while installing selected options.
| Sounds like a known problem with Win98, fixed in 98/SE,
| i.e. the Family Group networking, but why is this happening in
| Win2Kpro?
|
| Tried other flavors of SS2K, (all of them, from MSDN CDs).
| The log files indicate "Starting Service..."
| The MDAC part of setup completed ok, prior to the hang.
| I did the exact same install at work and everything was fine --
| only difference was I used a domain account at work, none at home
| (but the workgroup I'm using is the problem, I think, SIMILAR
| to the Win98 Family Group problem mentioned in SQL Server 2000
| Setup Troubleshooter -- no Win2K solution.)
|
| It is definitely hung, Task Manager shows no CPU time after running
| all night long.
|
| Any help would be appreciated - thanks very much.
| 28-May-2001
| Bruce Langenbach
| Camtronics Medical Systems
|



Sun, 16 Nov 2003 01:56:54 GMT
 
 [ 3 post ] 

 Relevant Pages 

1. MDAC 2.6 Setup Hangs

2. Setup Hangs

3. setup hangs on 486 66

4. Grrr - SQL Server hangs during setup

5. HELP! VB4 Setup Installation hangs

6. SQL SETUP hangs after 8%

7. Setup hangs starting SQL2000

8. SQL 6.5 Setup hangs

9. SQL 6.5 Setup hangs?

10. SQL Server 6.5 Setup hangs

11. 6.5 install hangs on setup

12. SQL 6.5 setup hangs on DELL PowerEdge 4200 with DELL PERC RAID controller


 
Powered by phpBB® Forum Software