Remote Login Failure 
Author Message
 Remote Login Failure

I've a NT Server installation with only Ingres RDBMS and Net (Ingres II)

Besides that I've an NT Workstation Installation (Ingres II upgraded
from Open Ingres 1.2) with development Tools etc. etc.

On both machines the Ingres user is (I think !) created in exactly the
same way.
On the client machine I define a virtual Node. When I try to connect to this
node
I get the next error:

netutil -vnode gacserver

E_GC000B Remote login failure: invalid password/userid. If using
 installation passwords, please make sure all servers are 6.4/02 or newer
and
 that they have been started by the installation owner.

E_ST001F Cannot connect to specified vnode: 'gacserver'

What can be the problem: The user ingres has the same password on both
machines.
The connection is GLOBAL and you log in as ingres.
The ip-address is filled in correctly. There's a functioning network
connection.
The virtual node name is not the name of the computer but that does not
mind.

Greetings,

Arno de Jong (The Netherlands)



Sun, 24 Mar 2002 03:00:00 GMT
 Remote Login Failure

Hello Arno,

Check ingres user rights on the server you try to connect to. It should have
'Logon as a batch job', 'Logon as a service' and 'Act as part of operating
system' advanced user rights. Hope this helps.

Regards,
Nick

Quote:

> I've a NT Server installation with only Ingres RDBMS and Net (Ingres II)

> Besides that I've an NT Workstation Installation (Ingres II upgraded
> from Open Ingres 1.2) with development Tools etc. etc.

> On both machines the Ingres user is (I think !) created in exactly the
> same way.
> On the client machine I define a virtual Node. When I try to connect to this
> node
> I get the next error:

> netutil -vnode gacserver

> E_GC000B Remote login failure: invalid password/userid. If using
>  installation passwords, please make sure all servers are 6.4/02 or newer
> and
>  that they have been started by the installation owner.

> E_ST001F Cannot connect to specified vnode: 'gacserver'

> What can be the problem: The user ingres has the same password on both
> machines.
> The connection is GLOBAL and you log in as ingres.
> The ip-address is filled in correctly. There's a functioning network
> connection.
> The virtual node name is not the name of the computer but that does not
> mind.

> Greetings,

> Arno de Jong (The Netherlands)



Sun, 24 Mar 2002 03:00:00 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. remote login failure to NT

2. OEM login failure( invalid login credentials supplied)

3. Login Failure

4. Error 18456 Login failure for MSDE

5. DTS Login Failure - PLZ HELP !!

6. SQL MAIL problem - mapi login failure

7. Application Login Failure After SQL 6.5 to 6.5 data migration

8. SQL 6.5 Login failure

9. Help with Login Failure

10. Login Failure

11. Login failure Microsoft Sqlserver 2000

12. MAPI login failure.


 
Powered by phpBB® Forum Software