Btrieve 5.1 and NT 4.0? 
Author Message
 Btrieve 5.1 and NT 4.0?

Hi,
We have a DOS based inventory package written in Borland Pascal which uses
Btrieve v5.10a. It has COMP fields and has no *.DDF files. It has been
working under DOS, Win 3.x, and Win95. One of our users attempted to
"upgrade" from a Novell network with Windows for Workgroups 3.11
workstations to a Windows NT server with the same workstations and
programs. He insisted that absolutely no access restrictions were in place,
yet he got an error 94 - Permission error - from Btrieve.

Has anyone else experienced a similar problem?

Thanks,
Scott




Tue, 05 Oct 1999 03:00:00 GMT
 Btrieve 5.1 and NT 4.0?

Dennis,

Was the Novell running in Client/Server mode, or with the Workstation
engine?  Is the NT installation Client/Server?

If they *aren't* C/S, then it would appear that the 94 is real; the rights
really are the problem.  In a C/S environment, there are a couple of known
issues that can cause 94's.  Let me know the above details, and we'll take
it from there.

Regards

--

Jon Grieve
Southdown House Software Ltd.
     -- -- -- --


http://www.sthdown.demon.co.uk/



Quote:
> Hi,
> We have a DOS based inventory package written in Borland Pascal which
uses
> Btrieve v5.10a. It has COMP fields and has no *.DDF files. It has been
> working under DOS, Win 3.x, and Win95. One of our users attempted to
> "upgrade" from a Novell network with Windows for Workgroups 3.11
> workstations to a Windows NT server with the same workstations and
> programs. He insisted that absolutely no access restrictions were in
place,
> yet he got an error 94 - Permission error - from Btrieve.

> Has anyone else experienced a similar problem?

> Thanks,
> Scott





Mon, 11 Oct 1999 03:00:00 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. migrating old dos application using btrieve 5.1 over to NT Server 4.0

2. Win NT & Btrieve 5.1

3. NT Server 4.0 SP5 / Btrieve 6.15 NT

4. BTrieve 5.1 ODBC

5. ODBC Driver for BTrieve 5.1

6. Accessing a btrieve database (esp. 5.1)

7. Need some serious help re: Btrieve 5.1?

8. Move Btrieve 5.1 app to Netware 5.0 server?

9. Netware 5.1 Btrieve 6.15

10. DOS Btrieve Application on Novell 5.1

11. Btrieve 6.15 and NetWare 5.1

12. Btrieve 7.5 and NetWare 5.1


 
Powered by phpBB® Forum Software