MVbase emulation problem 
Author Message
 MVbase emulation problem

Hey... I have an emulation problem with MVbase nd linux.
when I connect with a dumb terminal and viewpoint emulation
everything looks fine. but when I use the linux console its all
screwed up.  Instead of a nice menu everything is squished together.
As that I don't have control of the MVbase server
I am forced to use viewpoint emulation...
I have tried every commercial product for emulation on linux that
I could find.  And even a few webbased apps.  but the few who do support
viewpoint don't display correctly.  As a test the powers that be let me change
a line to VT220, this works fine from the linux console. but I'm told that
I can not change the emulation type...
Help...

JR



Mon, 19 Jul 2004 06:50:41 GMT
 MVbase emulation problem

You can set your emulation after logon (using the TERM command), and
it will return to the system default when you logoff. I do not see why
the host admin should care since the alternate emulation will only be
active while you are logged on. You've proven the VT emulation works.
Quote:

> Hey... I have an emulation problem with MVbase nd linux.
> when I connect with a dumb terminal and viewpoint emulation
> everything looks fine. but when I use the linux console its all
> screwed up.  Instead of a nice menu everything is squished together.
> As that I don't have control of the MVbase server
> I am forced to use viewpoint emulation...
> I have tried every commercial product for emulation on linux that
> I could find.  And even a few webbased apps.  but the few who do support
> viewpoint don't display correctly.  As a test the powers that be let me change
> a line to VT220, this works fine from the linux console. but I'm told that
> I can not change the emulation type...
> Help...

> JR



Tue, 20 Jul 2004 23:39:45 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. MvBase and Terminal Emulation

2. Pivot table emulation in MSSQL problems

3. Enum type emulation: problem with opaque type in PL/pgSQL functions

4. [HACKERS] Enum type emulation: problem with opaque type in PL/pgSQL functions

5. Termcap/emulation problem

6. Terminal Emulation Problem, Help!

7. vt100 emulation problems

8. emulation problem with END key

9. Mother In Laws IMS/DL1 Emulation On PC problem

10. ANSI terminal emulation problems AP6.1 on SCO UNIX 5.04

11. More problems with VT100 emulation and D3

12. HP Printer problem in mvBase 1.3 on a Windows NO 4.0 Server


 
Powered by phpBB® Forum Software