Accell 1.2 vs 1.3 weirdness 
Author Message
 Accell 1.2 vs 1.3 weirdness

I am currently running Accell 1.3 over Unify 4.0 . Is the following
supposed to happen:

        Going into the Accell menu, (Unify side of it), if I had
        constructed the database under 1.2, the menu title on top
        of the page reads "Accell 1.2". If I create a new database
        under 1.3, it reads "Accell 1.3". The 1.2 version has been
        reconstructed to run under 1.3 .

Is this supposed to occur? If so, is there a reason? Will the 1.2 type, be
different in any way compared to the 1.3 type???

--

WK 1-800-777-8870          HM 1-602-435-1240       ..nud!asuvax!hrc!dan



Sun, 17 Jan 1993 00:43:00 GMT
 Accell 1.2 vs 1.3 weirdness


Quote:
>    Going into the Accell menu, (Unify side of it), if I had
>    constructed the database under 1.2, the menu title on top
>    of the page reads "Accell 1.2". If I create a new database
>    under 1.3, it reads "Accell 1.3". The 1.2 version has been
>    reconstructed to run under 1.3 .

Go to the "Modify System Parameters & Security" screen (called 'parmnt',
just type that at the SELECTION: prompt).  On this screen is a SYSTEM
HEADING field that can be modified.  Change it from "Accell Release 1.2" to
"Accell Release 1.3", or whatever you would like it to say.

Quote:
> --

> WK 1-800-777-8870          HM 1-602-435-1240       ..nud!asuvax!hrc!dan

----
Dean Brunette               {ucbvax,etc.}!hplabs!oliveb!olivej!dragon
Olivetti Advanced Technology Center     _____   _____   __|__   _____
20300 Stevens Creek Blvd.              |     |  _____|    |    |
Cupertino, CA 95014                    |_____| |_____|    |__  |_____

'Dancing, screaming, itching, squealing, fevered feeling hot Hot HOT!'



Sun, 17 Jan 1993 19:25:00 GMT
 Accell 1.2 vs 1.3 weirdness

:I am currently running Accell 1.3 over Unify 4.0 . Is the following
:supposed to happen:
:       Going into the Accell menu, (Unify side of it), if I had
:       constructed the database under 1.2, the menu title on top
:       of the page reads "Accell 1.2". If I create a new database
:       under 1.3, it reads "Accell 1.3". The 1.2 version has been
:       reconstructed to run under 1.3 .
:Is this supposed to occur? If so, is there a reason? Will the 1.2 type, be
:different in any way compared to the 1.3 type???
:

Yes, all is ok.

In fact, what actually happens is that Unify updated the database
from accell 1.2 to accell 1.3, but it didn't change the system header,
as perhaps you already had.  This header is on the screen parmnt.
You can change it yourself to anything you want.

--
=====================================================================
Sydney S. Weinstein, CDP, CCP
Datacomp Systems, Inc.                          Voice: (215) 947-9900
{allegra,bellcore,bpa,vu-vlsi}!dsinc!syd        FAX:   (215) 938-0235



Sun, 17 Jan 1993 02:15:00 GMT
 
 [ 3 post ] 

 Relevant Pages 

1. OpenIngres 1.2 & 1.3

2. Problem with Accell 1.3 and ALNK

3. ACCELL/IDS vs ACCELL/SQL benchmarks

4. java 1.4 vs 1.3 and sql Timestamp

5. dbdiff 1.3 vs archives

6. JDK 1.1.* vs JDK 1.2

7. NATURAL 1.2 vs NATURAL 2.

8. Memory requirements OI 1.2 vs Ingres 6.4

9. ODBC Intersolve 3.0/Access 97/Ingres net 1.2 Vs Ingres 2.0 server

10. SMS 1.2 SP4: Serious troubles after ugrading from 1.1 to 1.2 SP4

11. Accell 1.3 & Unify 4.0 ( how do they set the i/o when going to vi? )

12. Accell 1.3 & Unify 4.0 ( how do they set the i/o when going to vi? )


 
Powered by phpBB® Forum Software