Essbase "Invalid Block Header" Problems 
Author Message
 Essbase "Invalid Block Header" Problems

The problem is that we keep getting the Essbase error message "INVALID BLOCK
HEADER" when trying to read from the database.  It only occurs when reading
and the data in the database is not corrupted.   If we restart NT and try
the same read again the problem
goes away. We are using a Compaq Proliant 5000 server with a pair of Smart
2/P Array controllers with 100Gb of disk using RAID 5.  Running Windows NT4
Service Pack 3 and Essbase 4.02 Patch 11.   Arbor have suggested it is due
to the Smart array controllers, has anyone else run into this problem and
better still has anyone found a solution ?

Thanks




Wed, 29 Mar 2000 03:00:00 GMT
 Essbase "Invalid Block Header" Problems

Hi, Pete...

This doesn't sound right...  I have used the same hardware with the same
Essbase version you're using without a problem for a while now, although it
could be a problem with your hardware, I would suggest for you to export
your entire database and re-import it back to a clean version.... Have you
tried this yet?  Are other databases experiencing the same problem?

Ory Adler
Clarity Systems

Quote:

>The problem is that we keep getting the Essbase error message "INVALID
BLOCK
>HEADER" when trying to read from the database.  It only occurs when reading
>and the data in the database is not corrupted.   If we restart NT and try
>the same read again the problem
>goes away. We are using a Compaq Proliant 5000 server with a pair of Smart
>2/P Array controllers with 100Gb of disk using RAID 5.  Running Windows NT4
>Service Pack 3 and Essbase 4.02 Patch 11.   Arbor have suggested it is due
>to the Smart array controllers, has anyone else run into this problem and
>better still has anyone found a solution ?

>Thanks





Fri, 31 Mar 2000 03:00:00 GMT
 Essbase "Invalid Block Header" Problems

I have heard of something like this...  sounds like a known bug, which
is fixed in 4.1.  Something to do with lower and upper case drive
letters?  Do you have a DISKVOLUMES statement in your ESSBASE.CFG on the
server?

Quote:
>The problem is that we keep getting the Essbase error message "INVALID BLOCK
>HEADER" when trying to read from the database.  It only occurs when reading
>and the data in the database is not corrupted.   If we restart NT and try
>the same read again the problem
>goes away. We are using a Compaq Proliant 5000 server with a pair of Smart
>2/P Array controllers with 100Gb of disk using RAID 5.  Running Windows NT4
>Service Pack 3 and Essbase 4.02 Patch 11.   Arbor have suggested it is due
>to the Smart array controllers, has anyone else run into this problem and
>better still has anyone found a solution ?

>Thanks



--
Steve Bayliss


Sun, 30 Apr 2000 03:00:00 GMT
 
 [ 3 post ] 

 Relevant Pages 

1. Essbase Invalid Block Header Errors

2. "Operation Would Block" Problem

3. "Invalid BLOB Handle" problem

4. "INVALID DESCRIPTOR INDEX" problem again

5. Problem with "invalid" valid package

6. Report on "Invalid File Descriptor" Problem

7. max of ("...","...","..")

8. "Too Many Crosstab Headers"

9. optimistic "header-detail" updates

10. "Corrupt table/index header" EDBEgineError exception

11. Help:"Apex DBGrid Header Column informations"

12. "Header/Index damaged"


 
Powered by phpBB® Forum Software