Newbie!! 
Author Message
 Newbie!!

Hi everyone,
        I am VERY new to betrieve so, please be patient.  I started a
new job and was asked how much do I know about betrieve.  My response
was I read a couple of articles in the late 80's and early ninetie's
when I was playing with foxpro.  Anways, I am now the "resident
guru".. ack!
        Here is my situation:
They have Betrieve v5.0 or v5.1 with windows clients accessing the
engine.  The recently installed Win95 on the network accessing the
same engine and If I am not mistaken, WFW used the 16bit client
while Win95 uses the 32bit client.  Corruption errors started
occurring and they upgraded I believe to another version. After the
upgrade, the corruption errors stopped and now file locking happens
alot so someone has to delete the locks.  This is on a Novell network
also.  I believe they were told to upgrade to a client/server Btrieve
engine at this point, v6.15.  We have the license.. etc...
        Here is what I was told they wanted to do:
Install v6.15 on Novell v3.12 and get it running.  Then they will
have the Novell v4.10 clients accessing Novell v3.12 installation for
the data.  Of course, the clients are WFW and Win95 and at some point
will all move to Win95.
        Also, I dont have any documentation to v6.15 and dont know
where the heck to begin with all this.  Any ideas?? on where I can
start to get a grasp on what I need to do?  I have scanned Amazon for
books and looks like most of them are out of production.  Looks like a
migration issue to boot...

Thanks
Dennie..

BTW:  If responding.. please remove the * in the address



Sat, 14 Apr 2001 03:00:00 GMT
 Newbie!!

Try http://www.smithware.com/products/other/bti.html for documentation
and SDK.

Hope that helps.

Sourena Mansouri



Quote:
>Hi everyone,
>    I am VERY new to betrieve so, please be patient.  I started a
>new job and was asked how much do I know about betrieve.  My response
>was I read a couple of articles in the late 80's and early ninetie's
>when I was playing with foxpro.  Anways, I am now the "resident
>guru".. ack!
>    Here is my situation:
>They have Betrieve v5.0 or v5.1 with windows clients accessing the
>engine.  The recently installed Win95 on the network accessing the
>same engine and If I am not mistaken, WFW used the 16bit client
>while Win95 uses the 32bit client.  Corruption errors started
>occurring and they upgraded I believe to another version. After the
>upgrade, the corruption errors stopped and now file locking happens
>alot so someone has to delete the locks.  This is on a Novell network
>also.  I believe they were told to upgrade to a client/server Btrieve
>engine at this point, v6.15.  We have the license.. etc...
>    Here is what I was told they wanted to do:
>Install v6.15 on Novell v3.12 and get it running.  Then they will
>have the Novell v4.10 clients accessing Novell v3.12 installation for
>the data.  Of course, the clients are WFW and Win95 and at some point
>will all move to Win95.
>    Also, I dont have any documentation to v6.15 and dont know
>where the heck to begin with all this.  Any ideas?? on where I can
>start to get a grasp on what I need to do?  I have scanned Amazon for
>books and looks like most of them are out of production.  Looks like a
>migration issue to boot...

>Thanks
>Dennie..

>BTW:  If responding.. please remove the * in the address



Sat, 14 Apr 2001 03:00:00 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. Non-Newbie Newbie ?

2. Need for newbie friendly docs (Was newbie struggling...)

3. Need for newbie friendly docs (was Newbie struggling...)

4. Need for newbie friendly docs (was Newbie

5. Need for newbie friendly docs (was Newbie strug

6. <newbie>HELP!</newbie>

7. Newbie...Newbie Question

8. Newbie -very newbie- question

9. <newbie>Help! v2</newbie>

10. Newbie: I Am Even A Newer Newbie Than You...

11. Newbie: Help on calculation needed.

12. Newbie: Cannot execute stored procedure.


 
Powered by phpBB® Forum Software