migrating old dos application using btrieve 5.1 over to NT Server 4.0 
Author Message
 migrating old dos application using btrieve 5.1 over to NT Server 4.0
I am responsible for migrating a dos based
network application - RESQOR - from its current
novell 3.11 server with btrieve 5x to a new win
nt 4 server.
The technical support group for RESQOR has no
clue, and will not help with this conversion. I
don't even know where to begin - i've never
worked with btrieve before.
Any assistance at all will be greatly
appreciated.

Sent via Deja.com http://www.***.com/
Share what you know. Learn what you don't.



Sun, 03 Mar 2002 03:00:00 GMT
 migrating old dos application using btrieve 5.1 over to NT Server 4.0


Quote:

> I am responsible for migrating a dos based
> network application - RESQOR - from its current
> novell 3.11 server with btrieve 5x to a new win
> nt 4 server.
> The technical support group for RESQOR has no
> clue, and will not help with this conversion. I
> don't even know where to begin - i've never
> worked with btrieve before.
> Any assistance at all will be greatly
> appreciated.

Been there.
I found no special considerations on the server side, don't know if
you're using BTRIEVE NLM or not.  We usually don't, and load it at the
workstation.  If you are, I don't know of an equivalent for NT
networks.  After doing a few of these migrations with our database
product And, using the below configurations, all else seemed pretty
equal.
Let me assume you've configured a few w95/98's OK (CONFIG.SYS settings).
For NT workstations, Use Command.Com as the CMD line in the pif. 2. Set
to use Expanded memory & Extended memory in the PIF (do not need to
load Expanded memory manager at startup - NT help says to set size of
both to 8192 if there are problems.)
Set FILES = n (your databases minimum, or a number over that that you
are comfortable with) in CONFIG.NT (This is a must - changes made
elsewhere do not seem to have any effect). Without this setting Status
97s can be common upon loading up memory.  Note: Config.Nt does not
normally go in the root directory. It should be placed in the System32
directory of the 'systemroot' directory (Normally C:\Winnt\System32).
Best of luck.
--
Where Only the Kids Know What's Going On...

Sent via Deja.com http://www.deja.com/
Share what you know. Learn what you don't.



Mon, 04 Mar 2002 03:00:00 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. Old app dos/btrieve 5.1 app freeze's in win2000

2. DOS Btrieve Application on Novell 5.1

3. Btrieve 5.1 and NT 4.0?

4. DOS application on Pervasive.SQL 7 Server on NT 4.0

5. BTrieve 5.10 for Win or BTrieve 6.15 for DOS

6. Win NT & Btrieve 5.1

7. DOS Btrieve app on Win NT 4.0

8. NT Server 4.0 SP5 / Btrieve 6.15 NT

9. Move Btrieve 5.1 app to Netware 5.0 server?

10. Application Server 4.0 on NT 4.0

11. Btrieve Application but SQL triggers - NT 4.0

12. dos application under NT 4.0


 
Powered by phpBB® Forum Software