Ok, I lied about it working... TCP_NODELAY? 
Author Message
 Ok, I lied about it working... TCP_NODELAY?

Configure worked, compile failed :)

gcc -pipe -O2 -Wall -Wmissing-prototypes -Wmissing-declarations
-I../../../src/include   -c -o pqcomm.o pqcomm.c
pqcomm.c: In function `StreamConnection':
pqcomm.c:395: `TCP_NODELAY' undeclared (first use in this function)
pqcomm.c:395: (Each undeclared identifier is reported only once
pqcomm.c:395: for each function it appears in.)

---------------------------(end of broadcast)---------------------------
TIP 3: if posting/reading through Usenet, please send an appropriate

message can get through to the mailing list cleanly



Wed, 15 Sep 2004 09:09:11 GMT
 Ok, I lied about it working... TCP_NODELAY?

Quote:
Rod Taylor writes:
> Configure worked, compile failed :)

> gcc -pipe -O2 -Wall -Wmissing-prototypes -Wmissing-declarations
> -I../../../src/include   -c -o pqcomm.o pqcomm.c
> pqcomm.c: In function `StreamConnection':
> pqcomm.c:395: `TCP_NODELAY' undeclared (first use in this function)
> pqcomm.c:395: (Each undeclared identifier is reported only once
> pqcomm.c:395: for each function it appears in.)

That was among the additional fixes I mentioned.  CVS update again.

--

---------------------------(end of broadcast)---------------------------
TIP 4: Don't 'kill -9' the postmaster



Wed, 15 Sep 2004 09:19:00 GMT
 Ok, I lied about it working... TCP_NODELAY?
Is anonymous cvs on a time delay?  I keep getting 1.172 of
configure.in from HEAD.

Should be 173
--
Rod Taylor

Your eyes are weary from staring at the CRT. You feel sleepy. Notice
how restful it is to watch the cursor blink. Close your eyes. The
opinions stated above are yours. You cannot imagine why you ever felt
otherwise.

Quote:
----- Original Message -----



Sent: Friday, March 29, 2002 8:23 PM
Subject: Re: [HACKERS] Ok, I lied about it working... TCP_NODELAY?

> Rod Taylor writes:

> > Configure worked, compile failed :)

> > gcc -pipe -O2 -Wall -Wmissing-prototypes -Wmissing-declarations
> > -I../../../src/include   -c -o pqcomm.o pqcomm.c
> > pqcomm.c: In function `StreamConnection':
> > pqcomm.c:395: `TCP_NODELAY' undeclared (first use in this
function)
> > pqcomm.c:395: (Each undeclared identifier is reported only once
> > pqcomm.c:395: for each function it appears in.)

> That was among the additional fixes I mentioned.  CVS update again.

> --

> ---------------------------(end of
broadcast)---------------------------
> TIP 4: Don't 'kill -9' the postmaster

---------------------------(end of broadcast)---------------------------




Wed, 15 Sep 2004 09:42:46 GMT
 Ok, I lied about it working... TCP_NODELAY?

Quote:
Rod Taylor writes:
> Is anonymous cvs on a time delay?

Yes.  I believe it's one hour.

--

---------------------------(end of broadcast)---------------------------
TIP 2: you can get off all lists at once with the unregister command



Wed, 15 Sep 2004 09:53:24 GMT
 
 [ 4 post ] 

 Relevant Pages 

1. Lies, Damned Lies, Statistics, Marketing Departments

2. lies damn lies and benchmarks

3. Lies, Damned Lies, Statistics, Marketing Departments

4. Lies, Damned Lies, Statistics, Marketing Departments

5. Please Help: JDBC works ok in AppletViewer, blows up in IE 4.0 AND HotJava Browser 3.0

6. SQL 6.0 and/or 6.5 Replication ..works ok???

7. HELP PLS--DAO 3.51 OK, DAO 3.6 NOT WORKING

8. Net Assistant test ok, but command line login does not WORK

9. Strange Error from EM ?.. QA works O.K

10. Image Datatype Like not working in 7.0 but OK in 6.5

11. DAO 3.5 and Access 2.0 work ok?

12. OK, I'm dim but I cant work out MS Access to FMP


 
Powered by phpBB® Forum Software