Upgrading 
Author Message
 Upgrading

I have a RedHat 7.2 system with 7.2.1-2PGDG (as a server) installed on it.

I installed the PGDG rpm mainly because our RH 7.3 and 8.0 systems seemed to
have problems with the version that was current in the RH 7.2 updates.
Everything has worked great.

However, RH has release new clients (7.2.3-5.73 for RH7.2 systems and
7.1.3-4bp.2 on 7.2 systems) so I would like to update my 7.2 server and
clients.  The 7.1.3-4 installed on the RH7.2 clients works fine
communicating with the 7.2.1-2PGDG server, but I am going to push these up
to what ever version is suggested.

So here is the questions:  

1. What version of server should I install on the RH 7.2 system?  
2. If I go with the latest 7.3.1 (using the RH 7.3 rpms) will 7.2.3-5.73
clients have any problems communicating?  
3. Or should I stick with a lower version?  

---------------------------(end of broadcast)---------------------------
TIP 2: you can get off all lists at once with the unregister command



Tue, 05 Jul 2005 06:38:55 GMT
 Upgrading

----------------->>>>
I have a RedHat 7.2 system with 7.2.1-2PGDG (as a server) installed on it.

I installed the PGDG rpm mainly because our RH 7.3 and 8.0 systems seemed to
have problems with the version that was current in the RH 7.2 updates.
Everything has worked great.

However, RH has release new clients (7.2.3-5.73 for RH7.2 systems and
7.1.3-4bp.2 on 7.2 systems) so I would like to update my 7.2 server and
clients.  The 7.1.3-4 installed on the RH7.2 clients works fine
communicating with the 7.2.1-2PGDG server, but I am going to push these up
to what ever version is suggested.

So here is the questions:  

1. What version of server should I install on the RH 7.2 system?  
2. If I go with the latest 7.3.1 (using the RH 7.3 rpms) will 7.2.3-5.73
clients have any problems communicating?  
3. Or should I stick with a lower version?  
----------------->>>>
Hmm... no response at all.  Either I'm to vague or to complex or to stupid.
I guess to stupid... I'll try some stuff and see if upgrading works.

---------------------------(end of broadcast)---------------------------
TIP 5: Have you checked our extensive FAQ?

http://www.postgresql.org/users-lounge/docs/faq.html



Wed, 06 Jul 2005 01:36:03 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. Upgrading SQL Server 6.5 to 7.0 and Upgrading VB 5.0 to 6.0

2. 6.5 to 7 Upgrade can not select Tape Upgrade option

3. Paradox 7.0 to 8.0: To Upgrade or Not To Upgrade that is the question

4. Upgrading from SQL7Beta3 (uninstall/install, or upgrade?)

5. Do Jobs upgrade in SQL7 to 2000 upgrade

6. Arguments to upgrade (or not to upgrade) from MS Access to SQL Server

7. ODBC Upgrade Through MDAC Upgrade Causing Insert Syntax Problem

8. Upgrade Option Grayed Out for SQL Server 2000 Upgrade

9. Upgrading Solaris-Need to upgrade Progress??

10. MSSQL Server 6.5 unable to upgrade to SP5, but it can be upgrade to SP4

11. OS upgrade/Informix upgrade ???

12. To upgrade or not to upgrade


 
Powered by phpBB® Forum Software