PG 7.2 install on RH 7.0 dependency errors 
Author Message
 PG 7.2 install on RH 7.0 dependency errors

Hello,

Quick question ... when trying to upgrade an existing PG 7.1.3 system on
RH7.0 I get the following dependency errors.
I have installed / upgraded to 'openssl-0.9.6-9.i386.rpm' and
'krb5-libs-1.2.2-12.i386.rpm' thinking it might help (no change). There
are no databases to be unloaded / reloaded.

Any suggestions to help would be greatly appreciated !

Thanks.

David.

===

rpm -i --test postgresql-7.2-1PGDG.i686.rpm
error: failed dependencies:
         libcrypto.so.0   is needed by postgresql-7.2-1PGDG
         libk5crypto.so.2   is needed by postgresql-7.2-1PGDG
         libkrb5.so.2   is needed by postgresql-7.2-1PGDG
         libreadline.so.4   is needed by postgresql-7.2-1PGDG
         libssl.so.0   is needed by postgresql-7.2-1PGDG

---------------------------(end of broadcast)---------------------------
TIP 4: Don't 'kill -9' the postmaster



Wed, 22 Sep 2004 05:08:35 GMT
 
 [ 1 post ] 

 Relevant Pages 

1. Regression Test Failure on PG 7.2 under RH 7.2

2. Tcl_CreateSlave error (pg 7.1.2, RH 7.2)

3. Installing 8.1.7 TNS adapters on RH 7.2

4. Upgrading PostgreSQL from 7.0 to 7.2 -- failed dependencies/library conflicts

5. DB migration from Win (cygwin) to Linux (RH 7.2): 9223372036854775807 error

6. D3 Linux 7.2 RH 6.1 error

7. Installing PG 7.3 on stock RH 7.3

8. [Fwd: Re: Errors with building PG 7.2 on Mandrake 8.0]

9. Error in install of Oracle 8.1.17 on Linux 7.2 : Error in CreateOUIProcess (): 13

10. 9iR2 on RH 7.2 - runInstaller segmentation fault

11. Older Informix versions on RH 7.2

12. ldap Oracle8.1.7.2 on RH 7.2


 
Powered by phpBB® Forum Software