Probs with libapache-auth-pgsql on Mac OSX 
Author Message
 Probs with libapache-auth-pgsql on Mac OSX

Hi there,

I wonder if anyone here has tried the combination of
libapache-auth-pgsql and php4 modules for apache on Mac OSX 10.1.2?

When I start apache with both modules loaded, I get conflicting
definitions of the symbol _DLAddHead from the pgauth module and the php4
module.

Does anyone know a way around this?

==============================
David Stanaway


---------------------------(end of broadcast)---------------------------
TIP 3: if posting/reading through Usenet, please send an appropriate

message can get through to the mailing list cleanly



Sun, 25 Jul 2004 13:21:22 GMT
 Probs with libapache-auth-pgsql on Mac OSX

Hi there,

I wonder if anyone here has tried the combination of
libapache-auth-pgsql and php4 modules for apache on Mac OSX 10.1.2?

When I start apache with both modules loaded, I get conflicting
definitions of the symbol _DLAddHead from the pgauth module and the php4
module.

Does anyone know a way around this?

==============================
David Stanaway


---------------------------(end of broadcast)---------------------------
TIP 3: if posting/reading through Usenet, please send an appropriate

message can get through to the mailing list cleanly



Sun, 25 Jul 2004 13:21:46 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. FM 4 on Mac OS 9.2 and Mac OSX

2. Problem Building on Mac OSX

3. Newbie to MAC OSX

4. Scripting printers from filemaker pro mac osx

5. FM Pro 6.0v4 and Mac OSX Networking

6. mac OSX and Postgresql

7. Mac OSX xserve

8. FMP Server 5.5 under Mac OSX - problems with backup

9. Netboot/Mac OSX Server with FilemakerPro4.1

10. startup script for MAC OSX

11. Regression failed Mac OSX

12. php & pgsql under OSX


 
Powered by phpBB® Forum Software