JDBC 2.0 for Oracle? 
Author Message
 JDBC 2.0 for Oracle?
does anyone know when Oracle will have a fully JDBC 2.0 compatible driver?

and also, is the current OCI driver for JDK 1.2 reliable, I heard and also experienced crashes with the OCI 8.0.5 driver.

.henric

--



Sun, 06 Jan 2002 03:00:00 GMT
 JDBC 2.0 for Oracle?

Quote:

> does anyone know when Oracle will have a fully JDBC 2.0 compatible driver?

The story they were telling at Java One was with 8.1.6, which
they said is due at the end of the year. The 8.1.5 driver
supports objects, at least, but only with 8.1.5 servers.

John L

cc: Henric Larsson



Sun, 06 Jan 2002 03:00:00 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. JDBC 2.0 and Oracle

2. How to Get Drivers to Use JDBC 2.0 with ORACLE

3. Example with Blobs, JDBC 2.0 and Oracle

4. JDBC 2.0 and Oracle 8.0.6

5. JDBC 2.0 / JDK 1.2 Drivers for Oracle 8.0x (not Oracle 8i)

6. JDBC-ODBC and JDBC 2.0 API

7. Jdbc or odbc driver for paradox compatible with jdbc 2.0

8. JDBC 2.0/3.0 Support Status/Strategies for JDBC drivers supplied by various vendors

9. Jdbc or odbc driver for paradox compatible with jdbc 2.0

10. ODBC-JDBC and JDBC 2.0

11. How to override JDBC 1.x in order to use JDBC 2.0

12. JDBC Driver supported JDBC 2.0 features


 
Powered by phpBB® Forum Software