Correct JDBC driver 
Author Message
 Correct JDBC driver
What is the correct JBDC-OCI driver to use with
Oracle 7.3.2.1 and JDK1.2 on a solaris platform
We develop java applications on solaris 2.6 and are
transitioning to JDK1.2.  We are getting the
UNstatisfiedLinkError, although liboci73jdbc.so is in the path.
Oracle's website reveals that there are new jdbc drivers,
but they do not say whether they work with oracle 7.3.2.1
and are JDK1.2 compatible.

Thank you
Sumi

Sent via Deja.com http://www.***.com/
Share what you know. Learn what you don't.



Mon, 17 Dec 2001 03:00:00 GMT
 
 [ 1 post ] 

 Relevant Pages 

1. How to get the correct DB2 JDBC 2.0 driver

2. JDBC: IUS-driver not correct ?

3. JDBC Driver for MS Access (Not JDBC-ODBC Driver)

4. RMI-to-JDBC driver , EJB-to-JDBC driver?

5. JDBC + DeadLock Problem -> no correct rollback

6. Correct technique for applets using jdbc

7. correct way to use cursor with JDBC

8. Correct way to use JDBC?

9. SQL Server drivers(client), which one is correct?

10. Correct driver version

11. SQL Server drivers(client), which one is correct?


 
Powered by phpBB® Forum Software