Unable to load RS_RUN.EXE??? 
Author Message
 Unable to load RS_RUN.EXE???

I have installed my application to the other computer and received
following error message "Unable to load RS_RUN.EXE". In my computer
application runs smoothly.
Do somebody know what's the matter?

I'm using Delphi 1.0 and ReportSmith RunTime Viewer 2.5 access Paradox
5.0 tables.

Thank you for you help.
--
Janne Lahti

     X.400:     C=FI; A=FUMAIL; O=SCI; S=jalo



Thu, 01 Apr 1999 03:00:00 GMT
 Unable to load RS_RUN.EXE???

Quote:

> I have installed my application to the other computer and received
> following error message "Unable to load RS_RUN.EXE". In my computer
> application runs smoothly.
> Do somebody know what's the matter?

> I'm using Delphi 1.0 and ReportSmith RunTime Viewer 2.5 access Paradox
> 5.0 tables.

> Thank you for you help.
> --
> Janne Lahti

>      X.400:     C=FI; A=FUMAIL; O=SCI; S=jalo

Your RS_RUN.INI file in the windows directory must have the correct path
pointing to the RS_RUN.EXE ....

[RS_Runtime]
ExePath=C:\RS_RUN   <--- Make sure this path is pointing to the RS_RUN
X=110                    directory.
Y=110
Width=600
Height=411
Style=1
LastConnectEditType=62
LastConnectEditSource=DBASE

Good Luck



Sun, 04 Apr 1999 03:00:00 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. Unable to load RS_RUN.exe

2. UNABLE TO LOAD RS_RUN.EXE?

3. Can't load rs_run.exe

4. MMC.exe Unable to Locate DLL error message

5. unable to install jConnect.exe

6. Setup.exe: unable to start DDE communication with Program Manager

7. Unable to find unknown XXXXX after building EXE

8. Unable to build EXE in FP DOS 2.6

9. MSTDC.EXE unable to locate DLL

10. Fox.exe, Foxprox.exe, or FoxPro.exe?

11. replmgr.exe GPF loading initial snapshot


 
Powered by phpBB® Forum Software