Problem using installShield 5.1 and Oracle ODBC driver 
Author Message
 Problem using installShield 5.1 and Oracle ODBC driver

Hi all,

I am currently trying to create an application which will automatically
install a ODBC system DSN connection to an Oracle8 database on
NT4.0.

If I go into the Control Panel->ODBC part and manually configure the
connection it is fine, I can connect to the database. But I want
installShield
to do this - the problem seems to be what parameters are needed in
the _drivers.ini file to get the ODBC connection. The only information
that gets put in is that it is using the Oracle8 driver, the DSN name
and the description, the data source information never gets filled in.
Does anyone know what the parameters that I need to give it so that
it will get the correct service name, user id and password?

I have tried all sorts of parameters such as DBA, DBQ, SRVR, PWD, UID
but none of them seem to make any difference.

I am using InstallShield 5.1 and successfully got it to work perfectly
with ODBC and MS Access - I used the ODBC 3.0 templates
that you get with it.

Anyone have any ideas?

Neil

--
Neil Farmer

Tel: +44 (0)171 598 7555 (direct)         Orchestream Ltd.
     +44 (0)171 460 4460 (switchboard)    125 Old Brompton Road
Fax: +44 (0)171 460 4461                  London SW7 3RP, UK



Sat, 11 Aug 2001 03:00:00 GMT
 
 [ 1 post ] 

 Relevant Pages 

1. Connect MS VISUAL BASIC to MVS DB2 5.1 using ADO ODBC Driver

2. ODBC Driver for BTrieve 5.1

3. InstallShield ODBC-DAO-RDO Template and SQL Anywhere 5.0 ODBC Driver

4. Problem with onbar using Networker 5.1 on Solaris

5. Oracle 8i on NetWare 5.1 memory problem

6. Problems with configuration tool for Oracle email server 5.1

7. SQLConfigDataSource using Oracle ODBC Driver problem

8. Problems Linking Oracle Tables using ODBC Driver

9. Oracle ODBC driver instead of Microsofts ODBC Oracle driver

10. Installing SQL Anywhere and ODBC drivers with Installshield- Help

11. Looking for StarBase (Sun Star Office 5.1) JDBC driver

12. Sequence and oracle ODBC driver 8.01.07 driver problem


 
Powered by phpBB® Forum Software