Oracle 8.1.5/RedHat 6.1 ODCA install fails 
Author Message
 Oracle 8.1.5/RedHat 6.1 ODCA install fails

I've gone through all of the install process and it craps out at the
end.  I've gotten to the point where it prompts you to run
$ORACLE_HOME/root.sh and I do that.  Then it continues to install the
configuration tools and when it gets to the ODCA it gives me the
following message:

"A required command line arguement is missing"

What command line arguement and how am I supposed to get this arguement
to the installer?  The first time I did the installation, I got this
message and bypassed it.  Of course, when I went to run dbassist, it
didn't work.  I deinstalled everything and started from scratch and I
get the same error.

-Mike



Wed, 18 Jun 1902 08:00:00 GMT
 Oracle 8.1.5/RedHat 6.1 ODCA install fails

Yeah, I am also going thru the torment., (my sympathy)... and got a bit
further, I think, but dbassist did not work for me neither. I am still
figuring out how to start svrmgrl without getting an error message straight
away, but that is another story.

Just a buggy question: did you really run root.sh as root user? Also you
need to untar the Oracle linux patch as oracle8i and install the patch as
oracle8i (I made the mistake of untar'ing as root and installing as
oracle8i and that caused some write permission problems that screwed the
whole 8i installation process!)

Michael Ragsdale schrieb:

Quote:
> I've gone through all of the install process and it craps out at the
> end.  I've gotten to the point where it prompts you to run
> $ORACLE_HOME/root.sh and I do that.  Then it continues to install the
> configuration tools and when it gets to the ODCA it gives me the
> following message:

> "A required command line arguement is missing"

> What command line arguement and how am I supposed to get this arguement
> to the installer?  The first time I did the installation, I got this
> message and bypassed it.  Of course, when I went to run dbassist, it
> didn't work.  I deinstalled everything and started from scratch and I
> get the same error.

> -Mike

--
To reply to me via email, please substitute the text no_spam with mailbox
in the return address.


Wed, 18 Jun 1902 08:00:00 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. Oracle 8i/ RedHat 6.1 /OraHome1/bin/netasst script fails

2. Installing Oracle 8i on Redhat 6.1

3. Oracle 8i install on RedHat 6.1

4. Oracle 8i install problems on RedHat 6.1

5. PROBLEMS INSTALLING ORACLE 8.05 on LINUX RedHat 6.1

6. Installing Oracle8i on RedHat 6.1

7. Installing 8.1.5 on RedHat 6.1 - anyone ..

8. Oracle8i + RedHat 6.1 Install error!

9. Oracle8i install on RedHat 6.1

10. Q: WebDB 2.1/Ora8i/RedHat 6.1 Install Problems

11. Any one installed O8i and OAS4081 for Redhat 6.1 ..Please advise

12. Installing Oracle on SuSe 6.1 (creating Databases failed)


 
Powered by phpBB® Forum Software