Oracle 8i and RedHat 6.1 startup problems cannot login 
Author Message
 Oracle 8i and RedHat 6.1 startup problems cannot login

I have installed oracle 815 on RedHat linux 6.1 . have 80mb of RAM  and
13 gb disk  space. The installation appears to have been successfyl
( The stuff was down loaded from oracle website ).

When I start the svrmgrl  and issue the startup command  ( after connect
internal )   I get  the following error imediately

svrmgrl> startup
ORACLE instance started.
ORA-01012 : not logged on

the ps command shows the pmon, smon .... as started . Also no errors in
alert log.  For some reason process does cannot connect to the SGA.

Any gurus to shed light?

Tia



Wed, 18 Jun 1902 08:00:00 GMT
 Oracle 8i and RedHat 6.1 startup problems cannot login

Hey, you've to do a connect internal dude first. Get your Oracle books or
come to our training!

www.vikconsulting.com


Quote:
> I have installed oracle 815 on RedHat linux 6.1 . have 80mb of RAM  and
> 13 gb disk  space. The installation appears to have been successfyl
> ( The stuff was down loaded from oracle website ).

> When I start the svrmgrl  and issue the startup command  ( after connect
> internal )   I get  the following error imediately

> svrmgrl> startup
> ORACLE instance started.
> ORA-01012 : not logged on

> the ps command shows the pmon, smon .... as started . Also no errors in
> alert log.  For some reason process does cannot connect to the SGA.

> Any gurus to shed light?

> Tia



Wed, 18 Jun 1902 08:00:00 GMT
 Oracle 8i and RedHat 6.1 startup problems cannot login
I guess my email does mention that the startup command was executed after
'connect internal".
Thx for your help anyway.
Quote:

> Hey, you've to do a connect internal dude first. Get your Oracle books or
> come to our training!

> www.vikconsulting.com



> > I have installed oracle 815 on RedHat linux 6.1 . have 80mb of RAM  and
> > 13 gb disk  space. The installation appears to have been successfyl
> > ( The stuff was down loaded from oracle website ).

> > When I start the svrmgrl  and issue the startup command  ( after connect
> > internal )   I get  the following error imediately

> > svrmgrl> startup
> > ORACLE instance started.
> > ORA-01012 : not logged on

> > the ps command shows the pmon, smon .... as started . Also no errors in
> > alert log.  For some reason process does cannot connect to the SGA.

> > Any gurus to shed light?

> > Tia



Wed, 18 Jun 1902 08:00:00 GMT
 Oracle 8i and RedHat 6.1 startup problems cannot login
Ashish,

Been there. Check section 3.2 of my help page:

http://homepages.tig.com.au/~jmsalvo/linux/oracle8i.html

John Salvo



Quote:
> I guess my email does mention that the startup command was executed
after
> 'connect internal".
> Thx for your help anyway.

Sent via Deja.com http://www.deja.com/
Before you buy.


Wed, 18 Jun 1902 08:00:00 GMT
 
 [ 4 post ] 

 Relevant Pages 

1. Oracle 8i Installation Problems on Redhat 6.1

2. Oracle 8i install problems on RedHat 6.1

3. Oracle 8i Listener problem /RedHat 6.1

4. Oracle 8i Installation on RedHat 6.1 problem

5. Oracle 8i/ RedHat 6.1 /OraHome1/bin/netasst script fails

6. Installing Oracle 8i on Redhat 6.1

7. Oracle 8i install on RedHat 6.1

8. Oracle 8i on Redhat LINUX 6.1

9. Oracle 8i 8.1.6 on RedHat 6.1

10. Need help on oracle 8i and oas4081 on redhat 6.1

11. Oracle 8i on Redhat Linux 6.1

12. oracle 8.1.6 on redhat 6.1 installation problems


 
Powered by phpBB® Forum Software