Move Oracle 7.1 on OpenVMS 6.1 to 7.1 VAX 
Author Message
 Move Oracle 7.1 on OpenVMS 6.1 to 7.1 VAX
Hi!

We currently operate a Oracle 7.1 Database running on a VAX with OpenVMS
6.1.

Due to the Y2K problem, we have to upgrade to OpenVMS 7.1 soon. But it
seems that Oracle 7.1 does not function on OpenVMS 7.1 Is this true ? Is
there any patch for 7.1 ?

Thx
Chris



Fri, 11 May 2001 03:00:00 GMT
 Move Oracle 7.1 on OpenVMS 6.1 to 7.1 VAX

Chris,
        Oracle does not support 7.1.x on OpenVMS 7.1.  You will have
 to upgrade to v7.3.2.  Also if you have other tools such as Forms, you
 will have to upgrade those as well.  Please feel free to email me with
 your questions.  We are planning to upgrade our VAX from 6.1 to 7.1 as
 well as the RDMS and Developer 2000 toolset and would be happy to share
 my experiences.

Rick Hensley



Fri, 18 May 2001 03:00:00 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. RDBMS 7.1 on OpenVMS 7.1

2. RDBMS 7.1 on OpenVMS 7.1

3. Loss of transactions in Journal Files - 6.4/06 VAX OpenVMS 7.1

4. Multiple versions of UDB Administration client (6.1 and 7.1 client)

5. Backing Up On Redhat 6.1, db2ee 7.1

6. Version 7.1/6.1

7. Oracle 7.3 and OpenVMS 7.1 FAST I/O

8. ORA-07690 on OpenVMS 7.1

9. TNS 12203 with SQLNET-TCPIP and OPENVMS 7.1

10. Renaming datafiles on 7.1/OpenVMS


 
Powered by phpBB® Forum Software