OAS/Database ORACLE_HOME compatabilities and related issues 
Author Message
 OAS/Database ORACLE_HOME compatabilities and related issues

  The OAS 4.0.8.1 Release Notes (release.html) say that the 8.1.5
database and OAS 4.0.8.1
  "must not be installed on the same NT machine".

  The OAS 4.0.8.1 Installation Guide (the PDF file) has a section
discussing "Using Separate
  ORACLE_HOMEs" on pages 3-5ff.  This would seem to (possibly?) imply
that both OAS and
  the database can be run on the same NT machine.

  I have a 300MH Pentium II with 256MB of RAM.  I'm running NT
Workstation 4.0, Service
  Pack 5, Build 1381.

  Questions:

   * Can I install OAS 4.0.8.1 on my NT system, given that I've already
     installed both the Oracle 8i Enterprise Edition (including the
     database server, etc.) and the Oracle Enterprise Manager software?
   * If its OK to install OAS 4.0.8.1 on my NT system, given the other
     Oracle products that I've already installed, is it appropriate to
     follow the instructions for "Using Separate ORACLE_HOMEs" in the
     Installation Guide, or are there other more current
     recommendations?
   * On a more subjective note:  if it were your system, which of the
     following would you choose to do, with the objective being to build
     a "complete" Oracle development environment:
        o purchase an additional PC and set OAS up on the new system
        o set OAS up on the existing system and have OAS and the
          database both serviced by a single NT machine

  Thanks ever so much for your help - I really appreciate it!

                      Sincerely Yours,

                      Al Sherman



Tue, 17 Sep 2002 03:00:00 GMT
 OAS/Database ORACLE_HOME compatabilities and related issues

    I have 4.0.7.1, 8.1.5 and OEM 2.0.4 on one machine.  A friend has a similar setup with 4.0.8.1.  You do have to install these products into separate Oracle homes which means three sets of tnsnames.ora etc.  I'm not sure what the book says for NT, but the only thing I did was to make sure the products installed into differently named directories.
    256M of RAM isn't really enough to use these three products seriously.  OAS is quite a memory hog, so I'd put that one on its own machine at 512M if possible.

    The OAS 4.0.8.1 Release Notes (release.html) say that the 8.1.5 database and OAS 4.0.8.1
    "must not be installed on the same NT machine".
    The OAS 4.0.8.1 Installation Guide (the PDF file) has a section discussing "Using Separate
    ORACLE_HOMEs" on pages 3-5ff.  This would seem to (possibly?) imply that both OAS and
    the database can be run on the same NT machine.

    I have a 300MH Pentium II with 256MB of RAM.  I'm running NT Workstation 4.0, Service
    Pack 5, Build 1381.

    Questions:

    a.. Can I install OAS 4.0.8.1 on my NT system, given that I've already installed both the Oracle 8i Enterprise Edition (including the database server, etc.) and the Oracle Enterprise Manager software?
    b.. If its OK to install OAS 4.0.8.1 on my NT system, given the other Oracle products that I've already installed, is it appropriate to follow the instructions for "Using Separate ORACLE_HOMEs" in the Installation Guide, or are there other more current recommendations?
    c.. On a more subjective note:  if it were your system, which of the following would you choose to do, with the objective being to build a "complete" Oracle development environment:
      a.. purchase an additional PC and set OAS up on the new system
      b.. set OAS up on the existing system and have OAS and the database both serviced by a single NT machine

    Thanks ever so much for your help - I really appreciate it!

                        Sincerely Yours,

                        Al Sherman



Thu, 19 Sep 2002 04:00:00 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. %ORACLE_HOME%: OAS 4.0 vs Oracle 7.3 on Win NT

2. OAS 4.0/Differnt ORACLE_HOME

3. Issues related to programming with Oracle databases

4. sqlnet /net8 version compatabilities?

5. oas 4 install issue

6. Oracle v7.3, OAS v4.071, speed issues...

7. Performance Issue with OAS 4.0.7

8. "dbid" related issue

9. Single Quote Issue relating to Text Fields

10. Performance issue related to named pipes?

11. ADO / RDO / DAO - Performance related issues

12. NC related issues


 
Powered by phpBB® Forum Software