Startup of 8i instance on Red Hat Linux 6.1 
Author Message
 Startup of 8i instance on Red Hat Linux 6.1

   I have recently completed installation of Oracle 8.1.5 on Red Hat
Linux 6.1, including the creation and running of a database script via
dbassist. However, I am having some kind of problem running sqlplus on
this database instance (sqlplus starts up OK via "/nologon" option, so
I know it is operable).
  I (prefer to) start up manually, so I run Server Manager (svrmgrl)
and TYPE/
  read the following:
CONNECT INTERNAL
  Connected.

STARTUP MOUNT "ORCL"
  ORACLE instance started
  <etc, etc>
  Database mounted

On a separate xterm I
 TYPE/
   read the following:
 SQLPLUS SYSTEM/MANAGER
   ORA-01033: Oracle initialization or shutdown in progress

What is wrong with my instance, as far as sqlplus is concerned??
   Thanks for any pointers (no pun intended).
   Lee

Sent via Deja.com http://www.***.com/
Before you buy.



Wed, 18 Jun 1902 08:00:00 GMT
 Startup of 8i instance on Red Hat Linux 6.1

I just resolved my startup difficulty.
Typing
   CONNECT INTERNAL
then
   STARTUP
enabled things to work perfectly.  At my leisure, I hope to figure out
how my earlier approach led to problems.
 ---


Quote:

>    I have recently completed installation of Oracle 8.1.5 on Red Hat
> Linux 6.1, including the creation and running of a database script via
> dbassist. However, I am having some kind of problem running sqlplus on
> this database instance (sqlplus starts up OK via "/nologon" option, so
> I know it is operable).
>   I (prefer to) start up manually, so I run Server Manager (svrmgrl)
> and TYPE/
>   read the following:
> CONNECT INTERNAL
>   Connected.

> STARTUP MOUNT "ORCL"
>   ORACLE instance started
>   <etc, etc>
>   Database mounted

> On a separate xterm I
>  TYPE/
>    read the following:
>  SQLPLUS SYSTEM/MANAGER
>    ORA-01033: Oracle initialization or shutdown in progress

> What is wrong with my instance, as far as sqlplus is concerned??
>    Thanks for any pointers (no pun intended).
>    Lee

> Sent via Deja.com http://www.deja.com/
> Before you buy.

Sent via Deja.com http://www.deja.com/
Before you buy.


Wed, 18 Jun 1902 08:00:00 GMT
 Startup of 8i instance on Red Hat Linux 6.1
Congratulations on your success!

However...
when i run svrmgrl:

SVRMGR> CONNECT INTERNAL
Connected
SVRMGR> STARTUP
ORA-01081: cannot start already-running ORACLE - shut it down first
SVRMGR>

so i'm thinking happy thoughts...then i goto sqlplus:

sqlplus system/manager
ERROR:
ORA-01033: ORACLE initialization or shutdown in progress
Enter user-name: system
Enter password: manager
ERROR:
ORA-01033: ORACLE initialization or shutdown in progress

Any insight would be welcome!


Quote:

> I just resolved my startup difficulty.
> Typing
>    CONNECT INTERNAL
> then
>    STARTUP
> enabled things to work perfectly.  At my leisure, I hope to figure out
> how my earlier approach led to problems.
>  ---



> >    I have recently completed installation of Oracle 8.1.5 on Red Hat
> > Linux 6.1, including the creation and running of a database script
via
> > dbassist. However, I am having some kind of problem running sqlplus
on
> > this database instance (sqlplus starts up OK via "/nologon" option,
so
> > I know it is operable).
> >   I (prefer to) start up manually, so I run Server Manager (svrmgrl)
> > and TYPE/
> >   read the following:
> > CONNECT INTERNAL
> >   Connected.

> > STARTUP MOUNT "ORCL"
> >   ORACLE instance started
> >   <etc, etc>
> >   Database mounted

> > On a separate xterm I
> >  TYPE/
> >    read the following:
> >  SQLPLUS SYSTEM/MANAGER
> >    ORA-01033: Oracle initialization or shutdown in progress

> > What is wrong with my instance, as far as sqlplus is concerned??
> >    Thanks for any pointers (no pun intended).
> >    Lee

> > Sent via Deja.com http://www.deja.com/
> > Before you buy.

> Sent via Deja.com http://www.deja.com/
> Before you buy.

Sent via Deja.com http://www.deja.com/
Before you buy.


Wed, 18 Jun 1902 08:00:00 GMT
 Startup of 8i instance on Red Hat Linux 6.1
I have another clue to my issue:

when i do a dbstart from the command line this line shows up:

Database "sidrdora" warm started.

'sidrdora' is not a database, its the ORACLE_SID...the database i'm
trying to created with dbassist is 'intranet'...how do i fix this???

'intranet' hasnt been created yet, because the scripts to create it
wont run...

Where do i correct this problem...init<ORACLE_SID>.sh?


Quote:

> Congratulations on your success!

> However...
> when i run svrmgrl:

> SVRMGR> CONNECT INTERNAL
> Connected
> SVRMGR> STARTUP
> ORA-01081: cannot start already-running ORACLE - shut it down first
> SVRMGR>

> so i'm thinking happy thoughts...then i goto sqlplus:

> sqlplus system/manager
> ERROR:
> ORA-01033: ORACLE initialization or shutdown in progress
> Enter user-name: system
> Enter password: manager
> ERROR:
> ORA-01033: ORACLE initialization or shutdown in progress

> Any insight would be welcome!



> > I just resolved my startup difficulty.
> > Typing
> >    CONNECT INTERNAL
> > then
> >    STARTUP
> > enabled things to work perfectly.  At my leisure, I hope to figure
out
> > how my earlier approach led to problems.
> >  ---



> > >    I have recently completed installation of Oracle 8.1.5 on Red
Hat
> > > Linux 6.1, including the creation and running of a database script
> via
> > > dbassist. However, I am having some kind of problem running
sqlplus
> on
> > > this database instance (sqlplus starts up OK via "/nologon"
option,
> so
> > > I know it is operable).
> > >   I (prefer to) start up manually, so I run Server Manager
(svrmgrl)
> > > and TYPE/
> > >   read the following:
> > > CONNECT INTERNAL
> > >   Connected.

> > > STARTUP MOUNT "ORCL"
> > >   ORACLE instance started
> > >   <etc, etc>
> > >   Database mounted

> > > On a separate xterm I
> > >  TYPE/
> > >    read the following:
> > >  SQLPLUS SYSTEM/MANAGER
> > >    ORA-01033: Oracle initialization or shutdown in progress

> > > What is wrong with my instance, as far as sqlplus is concerned??
> > >    Thanks for any pointers (no pun intended).
> > >    Lee

> > > Sent via Deja.com http://www.deja.com/
> > > Before you buy.

> > Sent via Deja.com http://www.deja.com/
> > Before you buy.

> Sent via Deja.com http://www.deja.com/
> Before you buy.

Sent via Deja.com http://www.deja.com/
Before you buy.


Wed, 18 Jun 1902 08:00:00 GMT
 Startup of 8i instance on Red Hat Linux 6.1
shutdown abort
connect internal
startup

SMON is going to recover your instance and everything is back to normal.

Yong Huang

Sent via Deja.com http://www.deja.com/
Before you buy.



Wed, 18 Jun 1902 08:00:00 GMT
 
 [ 5 post ] 

 Relevant Pages 

1. Startup of 8i instance on Red Hat 6.2

2. Install Problem Oracle 8i - Red Hat 6.1

3. Oracle 8i/ red hat 6.1 or slackware 7

4. Oracle 8i EE install problem on Red Hat 6.1

5. Problem - Oracle 8.0.5 with Red Hat Linux 6.1

6. Creating Oracle accounts: usernames and passwords under Red Hat Linux 6.1

7. Sqlplus and the 8.1.5.0.2 patch on Red Hat Linux 6.1

8. Oracle problem on Red Hat Linux 6.1

9. Installing ICONNECT on LINUX RED HAT 6.1

10. Ingres 2.0 on Red Hat Linux 6.1

11. Stability: Red Hat Linux 6.1/Ingres II/Alpha DS20

12. Ingres II on Red Hat Linux 6.0 failing to startup


 
Powered by phpBB® Forum Software