APPLICATION SERVER 9i HELP!!!!!!!!!!! 
Author Message
 APPLICATION SERVER 9i HELP!!!!!!!!!!!
Please need help!

I have Oracle applicatin server 9i work with 8i database.
When I com on internet with expolrer form work slow,when I connect directly
to database 8i work O.K.

Where is problem?Does Java work O.K. with explorer and Natscape?

Thanx



Mon, 21 Feb 2005 05:32:54 GMT
 APPLICATION SERVER 9i HELP!!!!!!!!!!!

Sorry, but you didn't give any clue to what you are trying to achieve,
how you do it and what is your problem exactly (apart from the fact
that something works slowly). Can you please be more specific so that
we can try and help you? Are you trying to execute some JSP code
residing in 8i database? Or are you trying to execute some PL/SQL?
Or is it Oracle Forms?

--

Dynamic PSP(tm) - the first true RAD toolkit for Oracle-based internet applications.
All opinions are mine and do not necessarily go in line with those of my employer.

Quote:

> Please need help!

> I have Oracle applicatin server 9i work with 8i database.
> When I com on internet with expolrer form work slow,when I connect directly
> to database 8i work O.K.

> Where is problem?Does Java work O.K. with explorer and Natscape?

> Thanx



Mon, 21 Feb 2005 14:49:19 GMT
 APPLICATION SERVER 9i HELP!!!!!!!!!!!
We have Oracle aplication on db 8i on one Pc and work O.K.
But on second PC we have Oracle application server 9i
who work O.K. in local network.
9i have static adress on internet and when you come on internet to him with
internet explorer form on it work very slow.Does we have problem with
explorer?



Quote:
> Sorry, but you didn't give any clue to what you are trying to achieve,
> how you do it and what is your problem exactly (apart from the fact
> that something works slowly). Can you please be more specific so that
> we can try and help you? Are you trying to execute some JSP code
> residing in 8i database? Or are you trying to execute some PL/SQL?
> Or is it Oracle Forms?

> --


http://www.dpsp-yes.com
Quote:
> Dynamic PSP(tm) - the first true RAD toolkit for Oracle-based internet
applications.
> All opinions are mine and do not necessarily go in line with those of my
employer.




Quote:
> > Please need help!

> > I have Oracle applicatin server 9i work with 8i database.
> > When I com on internet with expolrer form work slow,when I connect
directly
> > to database 8i work O.K.

> > Where is problem?Does Java work O.K. with explorer and Natscape?

> > Thanx



Mon, 21 Feb 2005 16:10:33 GMT
 APPLICATION SERVER 9i HELP!!!!!!!!!!!
You mean it works fast when you connect to it from local network,
but the same page loads considerably slower when you connect to
it from internet?

--

Dynamic PSP(tm) - the first true RAD toolkit for Oracle-based internet applications.
All opinions are mine and do not necessarily go in line with those of my employer.

Quote:

> We have Oracle aplication on db 8i on one Pc and work O.K.
> But on second PC we have Oracle application server 9i
> who work O.K. in local network.
> 9i have static adress on internet and when you come on internet to him with
> internet explorer form on it work very slow.Does we have problem with
> explorer?



Mon, 21 Feb 2005 17:31:59 GMT
 APPLICATION SERVER 9i HELP!!!!!!!!!!!
Yes,when I connect with explorer on internet work slow about 1:30min per
form,on local they work same yob 1,5sec.

Thanx



Quote:
> You mean it works fast when you connect to it from local network,
> but the same page loads considerably slower when you connect to
> it from internet?

> --


http://www.dpsp-yes.com
Quote:
> Dynamic PSP(tm) - the first true RAD toolkit for Oracle-based internet
applications.
> All opinions are mine and do not necessarily go in line with those of my
employer.


> > We have Oracle aplication on db 8i on one Pc and work O.K.
> > But on second PC we have Oracle application server 9i
> > who work O.K. in local network.
> > 9i have static adress on internet and when you come on internet to him
with
> > internet explorer form on it work very slow.Does we have problem with
> > explorer?



Mon, 21 Feb 2005 19:03:44 GMT
 APPLICATION SERVER 9i HELP!!!!!!!!!!!
Well, in this case it probably is your internet connection - since the same
form loads in 1,5 seconds on local net, this means the page itself is generated
in even less time - no matter which browser or connection you used to
issue the request. The fact that the resulting page is transferred in minutes
instead of seconds suggests that there is something with the external network
configuration or speed. Maybe your router or uplink is slow. I would suggest
that you verify internet connection speed by tracerouting the public address of
your server - trace will include average packet transfer speed to each node
participating in the route and will hopefully reveal the point of congestion.
You can also try to ping the host and see if there is any packet loss on the
way to it. What is the size of page you retrieving? Is this problem experienced
with only one page (or a set of pages) on the server, or with all pages?

--

Dynamic PSP(tm) - the first true RAD toolkit for Oracle-based internet applications.
All opinions are mine and do not necessarily go in line with those of my employer.

Quote:

> Yes,when I connect with explorer on internet work slow about 1:30min per
> form,on local they work same yob 1,5sec.

> Thanx



> > You mean it works fast when you connect to it from local network,
> > but the same page loads considerably slower when you connect to
> > it from internet?

> > --

> http://www.dpsp-yes.com
> > Dynamic PSP(tm) - the first true RAD toolkit for Oracle-based internet
> applications.
> > All opinions are mine and do not necessarily go in line with those of my
> employer.


> > > We have Oracle aplication on db 8i on one Pc and work O.K.
> > > But on second PC we have Oracle application server 9i
> > > who work O.K. in local network.
> > > 9i have static adress on internet and when you come on internet to him
> with
> > > internet explorer form on it work very slow.Does we have problem with
> > > explorer?



Mon, 21 Feb 2005 20:03:56 GMT
 APPLICATION SERVER 9i HELP!!!!!!!!!!!
If he's actually comparing Forms Server speed to Forms Runtime speed, that
might make a world of difference to an answer if he is.


Quote:

>Well, in this case it probably is your internet connection - since the same
>form loads in 1,5 seconds on local net, this means the page itself is generated
>in even less time - no matter which browser or connection you used to
>issue the request. The fact that the resulting page is transferred in minutes
>instead of seconds suggests that there is something with the external network
>configuration or speed. Maybe your router or uplink is slow. I would suggest
>that you verify internet connection speed by tracerouting the public address of
>your server - trace will include average packet transfer speed to each node
>participating in the route and will hopefully reveal the point of congestion.
>You can also try to ping the host and see if there is any packet loss on the
>way to it. What is the size of page you retrieving? Is this problem experienced
>with only one page (or a set of pages) on the server, or with all pages?



Mon, 21 Feb 2005 20:26:31 GMT
 
 [ 7 post ] 

 Relevant Pages 

1. Oracle 9i Database Server and 9i Database 9i Developer Suite Forms Access Problem

2. Database Server in Application Server 9i ???

3. US-CA-9I APPLICATIONS SERVER

4. US-CA-ORACLE 9I APPLICATIONS SERVER

5. Oracle 9i Application Server Installation Problem

6. Trouble installing 9i Application Server on Redhat 7.1

7. Application Server 9i install......

8. Installation of Oracle 9i Application Server

9. Oracle 9i Application Server - Custom Install?

10. 9i Application Server httpd

11. Trouble installing 9i Application Server on Redhat Linux

12. Oracle 9i Application Server and Microsoft COM


 
Powered by phpBB® Forum Software