T.O.A.D. problem (viewing procedures in object browser) 
Author Message
 T.O.A.D. problem (viewing procedures in object browser)

Hello,

I get the following error message when selecting a procedure
or function in the T.O.A.D. Object Browser:

        ORA-00942: table or view does not exist

This error message pops up twice when selecting procedures or
functions. The source code is displayed after the messages.

Clicking on the Arguments tab, the error occurs again twice.
Selecting Dependencies or Errors works fine.

I'm using Personal Oracle Release 7.2.2.3.1 .

How can I get this to work and which table is missing?

Any help would be appreciated.

Bye

        Michael



Wed, 29 Nov 2000 03:00:00 GMT
 T.O.A.D. problem (viewing procedures in object browser)

You are missing All_Arguments which came out in 7.3    You can
 create all_arguments if you have the script from a 7.3 database.
 It is in catalog.sql, I believe.

Quote:
> I get the following error message when selecting a procedure
> or function in the T.O.A.D. Object Browser:

>         ORA-00942: table or view does not exist

> This error message pops up twice when selecting procedures or
> functions. The source code is displayed after the messages.

> Clicking on the Arguments tab, the error occurs again twice.
> Selecting Dependencies or Errors works fine.

> I'm using Personal Oracle Release 7.2.2.3.1 .

> How can I get this to work and which table is missing?



Thu, 30 Nov 2000 03:00:00 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. HELP: sp_help and object browser report view column sizes differently

2. smart-object browsers with record-state not viewing records

3. Procedure params missing in Object Browser

4. Alternative for T.O.A.D.

5. Experiences with T.O.A.D.?

6. Help on Explain Plan using the T.O.A.D. tool

7. TOAD - Procedure Editor

8. object view and oid problem

9. asp code to view olap cube in browser

10. Viewing OLAP cubes in a browser

11. SQL-Server Browser: Can't view table design


 
Powered by phpBB® Forum Software