Anyone installed 8.1.7.4 patchset and XDK stopped working? 
Author Message
 Anyone installed 8.1.7.4 patchset and XDK stopped working?
...with NillPointer thrown?

Easy fix:
Download the XDK for 9i, latest version.
And load it on top of the existing one.
Fixes it all and has some nice new stuff to boot.

DAMHIKT...

Cheers
Nuno Souto



Mon, 21 Feb 2005 13:32:32 GMT
 Anyone installed 8.1.7.4 patchset and XDK stopped working?

Yes

Before install patch 8.1.7.4 it's necessary to pass 8.1.7.1.

Salutations
Denis


Quote:
> ...with NillPointer thrown?

> Easy fix:
> Download the XDK for 9i, latest version.
> And load it on top of the existing one.
> Fixes it all and has some nice new stuff to boot.

> DAMHIKT...

> Cheers
> Nuno Souto




Mon, 21 Feb 2005 21:01:14 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. Either installing SQL2000 or un-installing SQL7 has stopped MS XL from working properly

2. DTS Export/Import stops working after Office 2000 install

3. RDO connection stops working after installing ADO libraries

4. Wheel mouse stopped working after SQL Server 2000 installed

5. RDO connection stops working after installing ADO libraries

6. PSQL2000 Stopped working after installing MSDE.

7. Silent Patchset Install ?

8. error while installing 8.1.7.3.0 patchset

9. Named Pipes stops working but TCP/IP works

10. sp_makewebtask - converts to Unicode - can anyone stop it!!!

11. Install SQL 7 Eval on Win 95, did work, now no work

12. Getting BDE to work after using Install Shield to Install My App


 
Powered by phpBB® Forum Software