Oracle 8.1.5 on Redhat 6.0 - jre problem 
Author Message
 Oracle 8.1.5 on Redhat 6.0 - jre problem

Hi,

I have been following the recent threads regarding 8i and Jre on this
newsgroup, trying to find the answer to my problem.

I have installed JRE version 1.1.6v5 onto my Redaht 6.0 box and have
done everything I can find on the net to get my oracle installer to
work, i.e. linking to the executables, making sure the executables (and
directories) are readable and writeable by the oracle user.

Everytime the oracle installer is started, with either runInstaller or
runIns.sh I get a message stating

"Installing Java Virtual Machine from /usr/local/jre/bin/jre. Please
wait...."

another windows pops up for a millisecond and then disappears, the
installer then appears to hang until killed with CTRL-C.

Anyone got any ideas.

Thanks in anticpation

Matthew



Wed, 18 Jun 1902 08:00:00 GMT
 Oracle 8.1.5 on Redhat 6.0 - jre problem

Mathew,

I ran into the same problem when I installed 8.15 on Redhat 6.0. Turns out
64 megs is NOT enough memory. In order for 8.15 to install on this properly
I had to upgrade to 128 megs of RAM. It then ran fine (I used IBM's 1.1.8
jdk BTW, but the blackdown version 116v5 should also work). Also I have a
PII 350 with about 25 gigs of HD. The install should not be a problem with
more memory.

If you do get the installer up, everything should work fine but be warned -
DO NOT accept the default database during the database creation step -
under 8.15 version of the installer, this doesn't work. Select everything
by hand and the dbassist will work fine. Then your up and running.

Mike

Quote:

> Hi,

> I have been following the recent threads regarding 8i and Jre on this
> newsgroup, trying to find the answer to my problem.

> I have installed JRE version 1.1.6v5 onto my Redaht 6.0 box and have
> done everything I can find on the net to get my oracle installer to
> work, i.e. linking to the executables, making sure the executables (and
> directories) are readable and writeable by the oracle user.

> Everytime the oracle installer is started, with either runInstaller or
> runIns.sh I get a message stating

> "Installing Java Virtual Machine from /usr/local/jre/bin/jre. Please
> wait...."

> another windows pops up for a millisecond and then disappears, the
> installer then appears to hang until killed with CTRL-C.

> Anyone got any ideas.

> Thanks in anticpation

> Matthew



Wed, 18 Jun 1902 08:00:00 GMT
 Oracle 8.1.5 on Redhat 6.0 - jre problem
check link for oracle 8i install on http://yogeshsharma.tripod.com
Quote:

> Mathew,

> I ran into the same problem when I installed 8.15 on Redhat 6.0. Turns out
> 64 megs is NOT enough memory. In order for 8.15 to install on this properly
> I had to upgrade to 128 megs of RAM. It then ran fine (I used IBM's 1.1.8
> jdk BTW, but the blackdown version 116v5 should also work). Also I have a
> PII 350 with about 25 gigs of HD. The install should not be a problem with
> more memory.

> If you do get the installer up, everything should work fine but be warned -
> DO NOT accept the default database during the database creation step -
> under 8.15 version of the installer, this doesn't work. Select everything
> by hand and the dbassist will work fine. Then your up and running.

> Mike


> > Hi,

> > I have been following the recent threads regarding 8i and Jre on this
> > newsgroup, trying to find the answer to my problem.

> > I have installed JRE version 1.1.6v5 onto my Redaht 6.0 box and have
> > done everything I can find on the net to get my oracle installer to
> > work, i.e. linking to the executables, making sure the executables (and
> > directories) are readable and writeable by the oracle user.

> > Everytime the oracle installer is started, with either runInstaller or
> > runIns.sh I get a message stating

> > "Installing Java Virtual Machine from /usr/local/jre/bin/jre. Please
> > wait...."

> > another windows pops up for a millisecond and then disappears, the
> > installer then appears to hang until killed with CTRL-C.

> > Anyone got any ideas.

> > Thanks in anticpation

> > Matthew



Wed, 18 Jun 1902 08:00:00 GMT
 Oracle 8.1.5 on Redhat 6.0 - jre problem
Thanks for the help.

Fixed the problem - enlightenment needed to be upgraded as the version
on the Redhat 6.0 CD does NOT work with the oracle installer.

Matthew



Wed, 18 Jun 1902 08:00:00 GMT
 
 [ 4 post ] 

 Relevant Pages 

1. jre:error while installing 816R2 on RedHat 6.0

2. Installing Oracle 8i on Redhat - problem with jre

3. Problem with Oracle SQL running on Redhat Linux 6.0

4. Problem with installation of Oracle 8.0.5 under Linux Redhat 6.0

5. Install problems: Oracle 8.0.5.1 on RedHat 6.0 - Strange error message

6. Problem with installation of Oracle 8.0.5 under Linux Redhat 6.0

7. Problem with Oracle SQL running on Redhat Linux 6.0

8. 8.1.5 on RH Linux 6.0 - JRE/JDK problem

9. d3 linux with redhat 6.0 vs redhat 5.2

10. Oracle 8.0.5, RedHat 6.0, Oracle Intelligent Agent

11. Oracle 8.0.5, RedHat 6.0, Oracle Itelligent Agent

12. 8.1.7.0.1 + Redhat 7.2 + /bin/jre not found


 
Powered by phpBB® Forum Software