Forms 3.O on OpenVMS 7.1? 
Author Message
 Forms 3.O on OpenVMS 7.1?

Hi

We have just migrated a character mode application system from

Box A, OpenVMS 6.1, Oracle RDBMS 7.0.16.6.2, Forms 3.0

to

Box B, OpenVMS 7.1, Oracle RDMBS 7.3.2.3.2, Developer/2000 1.3.2
(Forms 4.5). These being Y2K compilant products.

We, however, have difficulties maintaining the character-mode
application in Forms 4.5 due to alignment problems when a form
(originally built using Forms 3.0) is edited with developer/2000
client (GUI). So what application is doing now is that they continue
to maintain the forms in box A and then upgrade the form to Forms 4.5
in box B.

However, we plan to upgrade box A components to the same version as
box B's.

Is it possible to have forms 3.0 and forms 4.5 co-exist on OpenVMS 7.1
in box B?

Short of purchasing Designer/2000, what other alternatives are there,
if any?

Much appreciated.



Tue, 08 May 2001 03:00:00 GMT
 
 [ 1 post ] 

 Relevant Pages 

1. Move Oracle 7.1 on OpenVMS 6.1 to 7.1 VAX

2. RDBMS 7.1 on OpenVMS 7.1

3. RDBMS 7.1 on OpenVMS 7.1

4. ORA-07690 on OpenVMS 7.1

5. TNS 12203 with SQLNET-TCPIP and OPENVMS 7.1

6. Renaming datafiles on 7.1/OpenVMS

7. SQL*NET - OpenVMS 7.1 long connect time

8. OpenVMS 7.1 error

9. Oracle 7.3 and OpenVMS 7.1 FAST I/O

10. TNS 12203 SQLNET - TCPIP - OPENVMS 7.1


 
Powered by phpBB® Forum Software