HELP : Installing Oracle 8i 8.1.6 on RH 6.1 
Author Message
 HELP : Installing Oracle 8i 8.1.6 on RH 6.1
Can anyone tell me how to set the DISPLAY environment
variable to install Oracle 8i ver. 8.1.6 as I am receiving
an error message just after starting the GUI installer.
The installation guide says that for the error message I get
the DISPLAY environment variable needs to be set.

Thanks to all

With regards

Marco Mapelli



Thu, 04 Dec 2003 21:01:30 GMT
 HELP : Installing Oracle 8i 8.1.6 on RH 6.1

in ksh
export DISPLAY=yourIPaddress:0

You need to have an X-server running on your PC. If the console on your
server has a GUI, you can use that instead.


Quote:
> Can anyone tell me how to set the DISPLAY environment
> variable to install Oracle 8i ver. 8.1.6 as I am receiving
> an error message just after starting the GUI installer.
> The installation guide says that for the error message I get
> the DISPLAY environment variable needs to be set.

> Thanks to all

> With regards

> Marco Mapelli



Fri, 05 Dec 2003 17:45:18 GMT
 HELP : Installing Oracle 8i 8.1.6 on RH 6.1
you should set DISPLAY variable to the IP of the machine you are
installing from (the machine your screen is hooked on to) with :0.0
at the end.

export DISPLAY=192.168.1.1:0.0

Regards,

Ruud

--
Ruud Schilders
-----------------
Oracle DBA

ICQ : 397543

Ruud Schilders
-----------------
Oracle DBA

ICQ : 397543

Posted via dBforums, http://dbforums.com



Fri, 05 Dec 2003 18:02:37 GMT
 
 [ 3 post ] 

 Relevant Pages 

1. Installing Oracle 8i 8.1.6 on RH 6.1

2. Help RH 6.1 Linux 8i Installation

3. Creating oracle 8i control file under RH 6.1

4. Oracle 8i, RH 6.1, "not logged on", and FREE BEER

5. Oracle 8i, RH 6.1, "not logged on", and FREE BEER

6. Oracle Enterprise don't install in Linux RH 6.1

7. Need help on Oracle 8051EE for RH-Linux 6.1

8. Installing 8.1.5EE on RH 6.1

9. 8.1.5.0 on RH 6.1 install quits

10. installing client on Linux RH 6.1

11. STANDARD package not installed on Linux RH 6.1

12. Install Problem Oracle 8i - Red Hat 6.1


 
Powered by phpBB® Forum Software