MSSQL 4.21a->6.0 with SMS 
Author Message
 MSSQL 4.21a->6.0 with SMS
I'm attempting to upgrade my MSSQL 4.21a to 6.0.  We are currently
using SMS.  When I ran the chkupg.exe utility, it found that the
SMS tables have keyword violations.  It also says I can upgrade and
fix the keyword violation later.  I assume I can't run any sql against
the tables in violation.  What's the deal with SMS, I'm running version
1.0a, do I need to upgrade?

Cheryl Pacenka
SQL DBA
Texas Instruments



Tue, 03 Mar 1998 03:00:00 GMT
 
 [ 1 post ] 

 Relevant Pages 

1. MSSQL 6.5 ----> ASA 6.0

2. MSSQL 4.2 -> 6.0

3. HELP>>HELP>>Using an Index for an MSSQL database

4. MSSQL 4.21a: database dumps

5. Comparing MS-SQL Server 6.0 with 4.21a

6. MSSQL - DB Limitations >>>

7. Sybase SQLServer 4.21A and MS SQLServer 4.21A

8. ODBC-->Internet-->SQLSrv 6.0?

9. SMS <site>_LicDB Keeps going READ ONLY

10. Delphi>>>>>>>

11. >>>SYBASE/UNIX ENIGNEERS WANTED>>>>Bay Area, CA.

12. -899 size for master.dat device after upgrade from 4.21a -> 6.0


 
Powered by phpBB® Forum Software