Sybase 605 error - ??? 
Author Message
 Sybase 605 error - ???
from time to time, we experience sybase 605 errors.
we are running sybase 10.0.2 on a DEC-Alpha using MTI disk array.
what can be done to avoid these errors?


Tue, 07 Jul 1998 03:00:00 GMT
 Sybase 605 error - ???

This may not be what you want to hear but my first instinct would be to
reinstall sybase...  If you have been up for a while I would
look at any new installs (disks, devices) done in the past 2 months.  
I would suspect one of them of munging your system.

Good Luck

Ed
--------------

On Jan 19, 1996 15:11:22 in article <Sybase 605 error - ???>,

Quote:

>from time to time, we experience sybase 605 errors.
>we are running sybase 10.0.2 on a DEC-Alpha using MTI disk array.
>what can be done to avoid these errors?

--

Check out My Sybase Library: http://sybase.pnl.gov:2080/Sybase/barlow/

I have written & am selling a good Sybase Administrators tool.  If
interested, please contact me.



Thu, 09 Jul 1998 03:00:00 GMT
 Sybase 605 error - ???
We, too, are experiencing 605 errors on a DEC Alpha but we are running
SQL Server 6.0.  We have RAID 5.  We are currently bcp'ing out everything
and loading it back in.  Microsoft has been helping with the problem.  We
have just turned off hardware write-caching and are going to test it.

I wonder if the cause of the 605's is hardware related.

        Tom
--

Toronto, Ont.
Canada



Fri, 10 Jul 1998 03:00:00 GMT
 Sybase 605 error - ???

Quote:

> from time to time, we experience sybase 605 errors.
> we are running sybase 10.0.2 on a DEC-Alpha using MTI disk array.
> what can be done to avoid these errors?

Be sure that you are not doing any dump transaction with no log.  That
screwed us up for a while.  (It was a development dbase and I really
didn't care about incremental dumps - now we use the truncate only
option.)

JB



Fri, 10 Jul 1998 03:00:00 GMT
 Sybase 605 error - ???
Quote:

> This may not be what you want to hear but my first instinct would be to
> reinstall sybase...  If you have been up for a while I would
> look at any new installs (disks, devices) done in the past 2 months.
> I would suspect one of them of munging your system.

> Good Luck

> Ed
> --------------

> On Jan 19, 1996 15:11:22 in article <Sybase 605 error - ???>,

> >from time to time, we experience sybase 605 errors.
> >we are running sybase 10.0.2 on a DEC-Alpha using MTI disk array.
> >what can be done to avoid these errors?
> --

> Check out My Sybase Library: http://sybase.pnl.gov:2080/Sybase/barlow/

> I have written & am selling a good Sybase Administrators tool.  If
> interested, please contact me.
> I'm experiencing the same problem with a Storage Computer RAID system.

The problem is believed to be a bug in the O/S in the RAID system.
I'm currently testing with an MTI RAID system and I'm very interested
in the errors you're getting.  Please let me know what the cause is
when you find it.  A 605 error is usually caused by a page write that
was unsucessful, but Sybase thought it was.  Is the MTI system losing
a chached write?  Are you using raw devices?  Was a SCSI reset issued
in the same bus that the MTI system is on?

Good luck finding the problem!

Martin Lewandowski



Sat, 11 Jul 1998 03:00:00 GMT
 Sybase 605 error - ???
We recently had error 605 on our database.  We have
a Sun Sparc20 running Sunos 4.1.3 and Sybase 9.2.
We called support and it was caused by a row having
the wrong database ID.  It was in the Master database
with database id 0, but was supposed to be in database
id 4.  They had to dialin and run some database 'patch'
software to fix it.  The also found 2 pages that had the
wrong pointers.  Have you tried running:
'dbcc checkdb' and 'dbcc chckalloc' to check it?
You may need to put the database in single user mode by
'sp_dboption dbname,single,true' (dbname is your database
name) then shutdown and restart the database.  Then run the
2 dbcc checks.  Write down or print any errors you see.  Dont
forget to put the database back in multi user mode by typeing
'sp_dboption dbname,single,false', then shutdown and restart
sybase.  This should give you enough information to call
Sybase support and ask them about it.  They had to dialin to
our system to fix our problem.

--
I can almost hear the sound of one hand clapping



Tue, 14 Jul 1998 03:00:00 GMT
 Sybase 605 error - ???
On Jan 19, 1996 15:11:22 in article <Sybase 605 error - ???>,

Quote:

>from time to time, we experience sybase
>605 errors. we are running sybase 10.0.2
>on a DEC-Alpha using MTI disk array.
>what can be done to avoid these errors?

--

I've read other threads in this newsgroup about
605 problems being caused by hardware issues.  
Specifically, Sun Sparc Disk Arrays used to cause
this problem.  One can't help but wonder whether
the MTI disk array has similar problems.

Ben Slade   Silver Spring, MD, USA

"Everybody wants to be famous and {*filter*}."
The Presidents of the United States (i.e. a music group)



Mon, 20 Jul 1998 03:00:00 GMT
 
 [ 7 post ] 

 Relevant Pages 

1. Solution: DigitalUnix V4.x and Sybase 605 error

2. Sybase 605 errors while loading a database.

3. Digital Unix V4.0 & Sybase Error 605

4. Sybase 4.9.2 and 605 error

5. error 605 - mssql7.0(replication error)

6. Errors 605 and 624, Protocol error in TDS...

7. SQL Server 605 Errors and Other Errors

8. Error 605 and Error 2596

9. Error 605 and Error 2506

10. Error 605 and Error 2506

11. Error 605-Error 821-Timeslice 501 combination

12. Sybase 605 v 10.0.2.4


 
Powered by phpBB® Forum Software