Problem in ODBC 
Author Message
 Problem in ODBC
Hi

We are using Informix 9.20 UC2 on Sun Solaris 7. I have also installed
I-Connect version 2.70 UC1R1 on the server. When we access any table
through ODBC from a Visual Basic program, it acts very strange. It
starts running Update Statistics for each Table. Does any one know
what could be the problem??We are unable to find it.

Regards



Thu, 10 Jun 2004 22:36:09 GMT
 Problem in ODBC

I have also seen this ... but only when we use OLEDB or linked tables from
MS SQL Server.

I never figured out how to get rid of it.


Quote:
> Hi

> We are using Informix 9.20 UC2 on Sun Solaris 7. I have also installed
> I-Connect version 2.70 UC1R1 on the server. When we access any table
> through ODBC from a Visual Basic program, it acts very strange. It
> starts running Update Statistics for each Table. Does any one know
> what could be the problem??We are unable to find it.

> Regards



Fri, 11 Jun 2004 02:32:15 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. problem with ODBC in Excel 5.0 using VBA and ODBC API calls

2. problem with ODBC in Excel 5.0 using VBA and ODBC API

3. problem with ODBC in Excel 5.0 using VBA and ODBC API calls

4. Problem with ODBC connection to sql7 with windows(arabic) font

5. problem with ODBC

6. Problems with ODBC-SQL Server 6.5

7. Single/Double Quote Problems with ODBC

8. Problem with ODBC

9. MS SQL Server 2000 performance problem with ODBC

10. problems creating ODBC System DSN for SQL Server

11. problem of ODBC via VPN


 
Powered by phpBB® Forum Software