oninit -i doesn't work 
Author Message
 oninit -i doesn't work

This is a multi-part message in MIME format.

------=_NextPart_000_0045_01C1E9F0.BCF9E0C0
Content-Type: text/plain;
        charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

Hello everbody

    Im a COMPAQ PROLAINT 1850R with SCO OpenServer 5.0.5 and IDS 7.31.
    I installed SCO and have a partition TYPE 18 for SmartStart (an =
utility of compaq).
    When i install IDS and run oninit -i it does not work. If i run ps =
-ef|grep informix i see oninit -i twice but never return to me the =
control. To, if i run ipcs -sm i only see the memory and de semaphore of =
the SCO. Whats wrong?

    If i run oninit -i without the partition TYPE 18 i don't have any =
problem, but i need SmartStart Utilities.

    Thanks

Susana.

------=_NextPart_000_0045_01C1E9F0.BCF9E0C0
Content-Type: text/html;
        charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" =
http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>Hello everbody</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D3>&nbsp;&nbsp;&nbsp; Im a COMPAQ PROLAINT =
1850R with=20
SCO OpenServer 5.0.5 and IDS 7.31.</FONT></DIV>
<DIV><FONT face=3DArial>&nbsp;&nbsp;&nbsp; I installed SCO and have a =
partition=20
TYPE 18 for SmartStart (an utility of compaq).</FONT></DIV>
<DIV><FONT face=3DArial>&nbsp;&nbsp;&nbsp; When i install IDS and run =
oninit -i it=20
does not work. If i run ps -ef|grep informix i see oninit -i twice but =
never=20
return to me the control. To, if i run ipcs -sm i only see the memory =
and de=20
semaphore of the SCO. Whats wrong?</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial>&nbsp;&nbsp;&nbsp; If i run oninit -i without =
the=20
partition TYPE 18 i don't have any problem, but i need SmartStart=20
Utilities.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial>&nbsp;&nbsp;&nbsp; Thanks</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial>Susana.</FONT></DIV></BODY></HTML>

------=_NextPart_000_0045_01C1E9F0.BCF9E0C0--



Fri, 08 Oct 2004 22:27:51 GMT
 oninit -i doesn't work

Not sure, but I think that it requires an answer; try oninit -iy

Quote:
-----Original Message-----

Sent: Monday, April 22, 2002 7:28 AM
To: iiug
Subject: oninit -i doesn't work

Hello everbody

    Im a COMPAQ PROLAINT 1850R with SCO OpenServer 5.0.5 and IDS 7.31.
    I installed SCO and have a partition TYPE 18 for SmartStart (an utility
of compaq).
    When i install IDS and run oninit -i it does not work. If i run ps
-ef|grep informix i see oninit -i twice but never return to me the control.
To, if i run ipcs -sm i only see the memory and de semaphore of the SCO.
Whats wrong?

    If i run oninit -i without the partition TYPE 18 i don't have any
problem, but i need SmartStart Utilities.

    Thanks

Susana.

**********************************************************************
Privileged/Confidential information may be contained in this message.  
If you are not an addressee indicated in this message (or responsible
for delivery of the message to such person[s]), you may not copy or
deliver this message to anyone.  If you have received this message in
error, you should destroy and delete it from your computer and notify
the sender by reply email. Opinions, conclusions and other information
in this message that do not relate to the official business of
Diversified Collection Services shall be understood as neither given
nor endorsed by the company.  Accordingly, Diversified Collection
Services disclaims all responsibility and accepts no responsibility for
the consequences of any person(s) acting, or refraining from acting,
on such information prior to the receipt by that person(s) of
subsequent written confirmation.
**********************************************************************



Fri, 08 Oct 2004 23:23:30 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. Scheduling DTS doesn't fail but doesn't work

2. ORACLE DOESN'T COMPLY TO BASIC STANDARD SQL: SIMPLE QUERIES DOESN'T WORK

3. Oninit didn't work fine and I don't know why

4. DTS works fine but it doesn't work when scheduling

5. Query works in SQL Query Analyzer but doesn't work in DTS

6. Trigger works but doesn't work

7. SQL Mail doesn't work but SQLAgentMail works on prod server

8. DOS Version work but WINDOWS doesn't work

9. Oracle's JDBC driver's PreparedStatement.cancel() doesn't work

10. sql enterprise manger's rigester server doesn't work in a nt workstation

11. Amir's data granularity method doesn't work

12. SQLXML 2.0 BulkLoad's IgnoreDuplicateKeys doesn't work


 
Powered by phpBB® Forum Software