SPL - 7.31 NT using SYSTEM 
Author Message
 SPL - 7.31 NT using SYSTEM

Hi,

I appear to be having problem using the SPL SYSTEM command in an NT
environment. I do not seem to be able to execute the SYSTEM command unless
the owner of the procedure executes it. Does anyone know if I can get round
this ?

Thanks in advance

Simon
________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.***.com/



Wed, 18 Jun 1902 08:00:00 GMT
 SPL - 7.31 NT using SYSTEM

Simon

Have you grant(ed) execute permission for the procedure to other users?
The command is run by Informix on the database server.

MW

Quote:
-----Original Message-----


Sent: Thursday, August 24, 2000 11:11 PM

Subject: SPL - 7.31 NT using SYSTEM

Hi,

I appear to be having problem using the SPL SYSTEM command in an NT
environment. I do not seem to be able to execute the SYSTEM command unless
the owner of the procedure executes it. Does anyone know if I can get round
this ?

Thanks in advance

Simon
________________________________________________________________________
Get Your Private, Free E-mail from MSN Hotmail at http://www.hotmail.com



Tue, 11 Feb 2003 07:14:58 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. IDS 7.31 : User-defined exceptions in SPL

2. 7.31 UD1 to 7.31 UD5

3. Migrating from 7.31 FC2 to 7.31 FC6

4. start ids 7.31 during booting the system

5. Error when I operate an Informix IDS 7.31 on Windows NT

6. Connect Informix 7.31 (NT) --> SQL Server 2000

7. UPDATE: HPL on NT 7.31

8. 7.31 TC1/2 - available for NT

9. IDS 7.31 TC2 on Windows NT

10. Memory on IDS 7.31 for NT

11. IDS 7.31 TC2 on NT 4.0: (125) connection rejected


 
Powered by phpBB® Forum Software