Informix OnBar archive level 1 problem 
Author Message
 Informix OnBar archive level 1 problem

Hi friends,
We use Legato Networker for backing up our Informix database.
Informix Dynamic Server 7.31 runs on AIX 4.2
Legato NW periodically invokes Informix OnBar which makes backup. When
running archive level 0, everything works fine.
On the other hand when running archive level 1, OnBar starts work and after
some time (60 - 90 minutes) stops with an error. In bar_act.log file it
writes such alert :

"ERROR: No response was received from the database server. Aborting ON-Bar."
"Process XXXXX received signal 14; process exiting with code 141"

Our database has about 30GB.
Has anybody any experiences or ideas how to solve such a problem ?

Thanks.
Ivan Vanko.



Fri, 06 Aug 2004 23:01:25 GMT
 Informix OnBar archive level 1 problem

If little or no update activity has occurred, Informix could spend
a significant amount of time reading unchanged pages before it
sends data to the Storage Manager.

You may need to adjust a Legato "idle time" time-out parameter.
We had to make a similar change with ADSM/TSM.

Rick

Quote:
-----Original Message-----

Sent: Monday, February 18, 2002 07:01

Subject: Informix OnBar archive level 1 problem

Hi friends,
We use Legato Networker for backing up our Informix database.
Informix Dynamic Server 7.31 runs on AIX 4.2
Legato NW periodically invokes Informix OnBar which makes backup. When
running archive level 0, everything works fine.
On the other hand when running archive level 1, OnBar starts work and after
some time (60 - 90 minutes) stops with an error. In bar_act.log file it
writes such alert :

"ERROR: No response was received from the database server. Aborting ON-Bar."
"Process XXXXX received signal 14; process exiting with code 141"

Our database has about 30GB.
Has anybody any experiences or ideas how to solve such a problem ?

Thanks.
Ivan Vanko.



Sat, 07 Aug 2004 02:52:04 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. Level 0 archive restore on Informix 7.24

2. Problem with Onbar Level 0

3. Fw: onbar dbspace level restore problem ...

4. onbar dbspace level restore problem ...

5. Fw: onbar dbspace level restore problem ...

6. Onbar Level 1,2 backup problem.

7. problem with ontape level 0 archives

8. YNT: problem with ontape level 0 archives

9. Severe level 0 archive problem

10. problem with multitape level 0 archive

11. Informix logging to tape problems using onbar and

12. Informix Onbar/HP Omniback Problem-HELP!!!!!!!!!!!!!!!


 
Powered by phpBB® Forum Software