Informix CLI lock mode problem 
Author Message
 Informix CLI lock mode problem
I utilize Power Builder client software in PC's with Informix CLI 2.8.
The lock mode seems to be NO WAIT. This causes errors on clients
software. Can I change the lock mode to WAIT trough the Setnet utility?
Thanks.


Wed, 18 Jun 1902 08:00:00 GMT
 Informix CLI lock mode problem

We had the same problem as you with 2.8 odbc and PB 5.0.0.3.
Now we run CLI 2.8, but sometimes PB still mystery crashing.
Thanks to ONAUDIT (informix 7.31) I found that sometimes is due to
temp{*filter*}locks in those that PB not wait.
Now we hare trying older CLI (2.5) and 3.0 intersolv ODBC(included in
2.8 CLI).
What is the "retrieve blocking factor"?
Do you know some "lock mode" variable in CLI ?

Thanks

Quote:

> Hi!

> We have been testing with Informix CLI 2.8 and Powerbuilder 6.5.1.

> Have you run across any of these problems?  What version of PB are you
> using?

> TIA



Wed, 18 Jun 1902 08:00:00 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. Lock mode wait and ODBC/CLI

2. Problems with connect INFORMIX Online / INFORMIX CLI

3. Problems with INFORMIX-CLI, INFORMIX-OnLine 5.x., Visual Basic 4, Win95

4. Help - Informix CLI (SDK) to Online locking up

5. CLI and locking in transaction problem.

6. Informix w/MS Access97 - Lock Mode

7. JDBC/Informix lock mode

8. Problem with ReportSmith and Informix CLI/ODBC

9. Problem with php3+Informix CLI+Apache

10. Informix CLI 2.0 : problem with ODBC driver using MS-ACCESS

11. Informix CLI 2.0 : problem with ODBC driver using MS-ACCESS and MS-QUERY

12. Informix CLI 2.0 : problem with ODBC driver using MS-ACCESS and MS-QUERY


 
Powered by phpBB® Forum Software