Referencing fields not displayed 
Author Message
 Referencing fields not displayed

Stephen,

You can use dmPut().  See the on-line help for details.

HTH,

  - Mark

Quote:

> I a table bound to a Multi-record object.
> I want to assign a value to one of the fields in the table that
> is not displayed in the MRO.
> How?



Sun, 10 Oct 1999 03:00:00 GMT
 Referencing fields not displayed

I a table bound to a Multi-record object.
I want to assign a value to one of the fields in the table that
is not displayed in the MRO.
How?



Sun, 10 Oct 1999 03:00:00 GMT
 Referencing fields not displayed

Quote:

> I a table bound to a Multi-record object.
> I want to assign a value to one of the fields in the table that
> is not displayed in the MRO.
> How?

As Mark indicated, you can use DMPut().  You can also place the field on
the form with the visibility property set to false.  You can assign it
but you can't see it.

Al Solter



Tue, 12 Oct 1999 03:00:00 GMT
 
 [ 3 post ] 

 Relevant Pages 

1. How to display reference field name in Grid ?

2. null fields are not displaying

3. select a field but not display in result set

4. Memo fields not displayed on qReport

5. Data Fields Not displaying in Combo boxes

6. field not displayed

7. Bound combo box that does not display key field

8. Field on a Report not being displayed

9. CDML-field with serial not displaying properly in browser (FM6-Mac)

10. related fields not displaying (FMP5-Web)

11. TextArea field not displaying text

12. SAY field is not displaying


 
Powered by phpBB® Forum Software