Paradox & NT 
Author Message
 Paradox & NT

Hi!

I wonder if anyone can help me out on this:

I have NT Server 4.0. I used to have all paradox stuff on Novell server
but now I have moved them over to the NT server. We have several
applications using Paradox tables and multiple users so we have a common
network directory for pdoxusrs.net. It seems that after moving everything
from Novell to NT server (NTFS) there are several errors - some tables
remain locked even if noone is using them, all other kinds of lock
problems. Also a funny thing I noticed: NT Backup cannot read any Paradox
.net , .lck or even any tables when the are in use. The tables should be
available for reading to everyone but somehow Backup can't access them at
all.

Has anyone seen something similar? Is there some settings or something
that could be tuned to fix this stuff. Otherwise I might have to move
back to Novell :(

Thanks in advance,
Erik Jogi



Fri, 08 Oct 1999 03:00:00 GMT
 Paradox & NT

Quote:
> I have NT Server 4.0. I used to have all paradox stuff on Novell server
> but now I have moved them over to the NT server. We have several
> applications using Paradox tables and multiple users so we have a
> common network directory for pdoxusrs.net. It seems that after moving
> everything from Novell to NT server (NTFS) there are several errors -
> some tables remain locked even if noone is using them, all other kinds
> of lock problems. Also a funny thing I noticed: NT Backup cannot read
> any Paradox .net , .lck or even any tables when the are in use. The
> tables should be available for reading to everyone but somehow Backup
> can't access them at all.
> Has anyone seen something similar? Is there some settings or something
> that could be tuned to fix this stuff. Otherwise I might have to move
> back to Novell :(

I can not imagine why you went to NT Server anyway. NT is a better
application server but Novell a better file server. With Paradox you
have no need of an app server.

With respect to your question, I have never had a problem using NT
Server with FAT but have not used NTFS (I don't trust it). Did you
install any of the service packs? If you installed SP2 that is most
likely your problem. With NT 4 only install SP1, the SP2 is a disaster.

Daniel A. Morgan



Fri, 08 Oct 1999 03:00:00 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. Paradox & NT, WFW, & '95

2. Paradox & NT?

3. WIN NT& Paradox Index out of date

4. PARADOX 9 - UPGRADE on NT & XP - HELP

5. Paradox Dos 4.5 & NT Server

6. Paradox 5 and Paradox 7 under Windows NT

7. Paradox Infirmary & Resort-Fixes Paradox Indexes

8. QUESTION : Paradox Engine & Paradox Table Language

9. Paradox 4.0 & Paradox for Windows

10. NT SP3 & NT SP4

11. Help: 7.4d NT client & NT server

12. Direсеrtly sending E-mail From D3 (D3/NT ior D3/Linux)


 
Powered by phpBB® Forum Software