DB2 Connect and Windows 
Author Message
 DB2 Connect and Windows

I am attempting to make a connection from an NT Server (v4 w/Sp5) to an AS400
(v4r5) using DB2Connect PE (v7.1). For some reason in CCA, I never get a
prompt, check-box, or anything at the protocol screen (#2) that allows me to
specify that I am connecting to an AS400. So I use CCA to add my database and
node to catalog, and then I am trying to use command line processor to add
the required DCS entry. Without adding the DCS entry, I receive SQL5048N,
which at this point I realize that I should expect. However, when I add the
DCS Entry (catalog dcs database s1058hnm as s1058hnm), the error changes to
SQL1108N, and complains about an error in ddcsa. It looked as though I had
found the answer in the AR parameter for the catalog DCS command, but the
documentation states that if using DB2Connect to leave blank. I am unable to
find anything on my entire system named ddcsa or ddcsa.dll.

Any help would be greatly appreciated. TIA!

 -----  Posted via NewsOne.Net: Free (anonymous) Usenet News via the Web  -----
  http://www.***.com/ ,000+ groups
   NewsOne.Net prohibits users from posting spam.  If this or other posts



Sun, 24 Aug 2003 01:59:03 GMT
 DB2 Connect and Windows

Try using:
CATALOG DATABASE s1058hnm AS <ALIAS> AT NODE <NODENAME> AUTHENTICATION SERVER

Then verify:
CONNECT TO s1058hnm USER <USERID> USING <PASSWORD>

Hope it helps!

John Ewing


writes:

Quote:

>I am attempting to make a connection from an NT Server (v4 w/Sp5) to an
AS400
>(v4r5) using DB2Connect PE (v7.1). For some reason in CCA, I never get a
>prompt, check-box, or anything at the protocol screen (#2) that allows me to
>specify that I am connecting to an AS400. So I use CCA to add my database
and
>node to catalog, and then I am trying to use command line processor to add
>the required DCS entry. Without adding the DCS entry, I receive SQL5048N,
>which at this point I realize that I should expect. However, when I add the
>DCS Entry (catalog dcs database s1058hnm as s1058hnm), the error changes to
>SQL1108N, and complains about an error in ddcsa. It looked as though I had
>found the answer in the AR parameter for the catalog DCS command, but the
>documentation states that if using DB2Connect to leave blank. I am unable to
>find anything on my entire system named ddcsa or ddcsa.dll.

>Any help would be greatly appreciated. TIA!

> -----  Posted via NewsOne.Net: Free (anonymous) Usenet News via the Web
-----
>  http://newsone.net/ -- Free reading and anonymous posting to 60,000+
groups
>   NewsOne.Net prohibits users from posting spam.  If this or other posts


 -----  Posted via NewsOne.Net: Free (anonymous) Usenet News via the Web  -----
  http://newsone.net/ -- Free reading and anonymous posting to 60,000+ groups
   NewsOne.Net prohibits users from posting spam.  If this or other posts



Sun, 24 Aug 2003 02:10:37 GMT
 DB2 Connect and Windows
'fraid not... the database seems to be cataloged fine, it's the DCS Entry
that appears to be causing me grief.

Thanks anyway...


writes:

Quote:
>Try using:
>CATALOG DATABASE s1058hnm AS <ALIAS> AT NODE <NODENAME> AUTHENTICATION
SERVER

>Then verify:
>CONNECT TO s1058hnm USER <USERID> USING <PASSWORD>

>Hope it helps!

>John Ewing




Quote:
>writes:

>>I am attempting to make a connection from an NT Server (v4 w/Sp5) to an
>AS400
>>(v4r5) using DB2Connect PE (v7.1). For some reason in CCA, I never get a
>>prompt, check-box, or anything at the protocol screen (#2) that allows me
to
>>specify that I am connecting to an AS400. So I use CCA to add my database
>and
>>node to catalog, and then I am trying to use command line processor to add
>>the required DCS entry. Without adding the DCS entry, I receive SQL5048N,
>>which at this point I realize that I should expect. However, when I add the
>>DCS Entry (catalog dcs database s1058hnm as s1058hnm), the error changes to
>>SQL1108N, and complains about an error in ddcsa. It looked as though I had
>>found the answer in the AR parameter for the catalog DCS command, but the
>>documentation states that if using DB2Connect to leave blank. I am unable
to
>>find anything on my entire system named ddcsa or ddcsa.dll.

>>Any help would be greatly appreciated. TIA!

>> -----  Posted via NewsOne.Net: Free (anonymous) Usenet News via the Web
>-----
>>  http://newsone.net/ -- Free reading and anonymous posting to 60,000+
>groups
>>   NewsOne.Net prohibits users from posting spam.  If this or other posts
>>made through NewsOne.Net violate posting guidelines, email


Quote:

> -----  Posted via NewsOne.Net: Free (anonymous) Usenet News via the Web
-----
>  http://newsone.net/ -- Free reading and anonymous posting to 60,000+
groups
>   NewsOne.Net prohibits users from posting spam.  If this or other posts


 -----  Posted via NewsOne.Net: Free (anonymous) Usenet News via the Web  -----
  http://newsone.net/ -- Free reading and anonymous posting to 60,000+ groups
   NewsOne.Net prohibits users from posting spam.  If this or other posts



Sun, 24 Aug 2003 03:06:36 GMT
 DB2 Connect and Windows
Did you set this up as a TCP/IP node or APPC node?  It sounds like you are
trying to go APPC through SNA, thus the DDCS error...


writes:

Quote:

>I am attempting to make a connection from an NT Server (v4 w/Sp5) to an
AS400
>(v4r5) using DB2Connect PE (v7.1). For some reason in CCA, I never get a
>prompt, check-box, or anything at the protocol screen (#2) that allows me to
>specify that I am connecting to an AS400. So I use CCA to add my database
and
>node to catalog, and then I am trying to use command line processor to add
>the required DCS entry. Without adding the DCS entry, I receive SQL5048N,
>which at this point I realize that I should expect. However, when I add the
>DCS Entry (catalog dcs database s1058hnm as s1058hnm), the error changes to
>SQL1108N, and complains about an error in ddcsa. It looked as though I had
>found the answer in the AR parameter for the catalog DCS command, but the
>documentation states that if using DB2Connect to leave blank. I am unable to
>find anything on my entire system named ddcsa or ddcsa.dll.

>Any help would be greatly appreciated. TIA!

> -----  Posted via NewsOne.Net: Free (anonymous) Usenet News via the Web
-----
>  http://newsone.net/ -- Free reading and anonymous posting to 60,000+
groups
>   NewsOne.Net prohibits users from posting spam.  If this or other posts


 -----  Posted via NewsOne.Net: Free (anonymous) Usenet News via the Web  -----
  http://newsone.net/ -- Free reading and anonymous posting to 60,000+ groups
   NewsOne.Net prohibits users from posting spam.  If this or other posts



Sun, 24 Aug 2003 04:38:52 GMT
 
 [ 4 post ] 

 Relevant Pages 

1. db2 windows runtime connecting to linux db2

2. Could not connect using Windows Domain User/Passwd (DB2 7.2 / Win2000)

3. Question on installing DB2 7.2 Connect Enterprise Edition for Windows 2000

4. Connecting Windows to DB2: HELP!

5. DTS & DB2 ODBC Driver Using DB2 Connect

6. Cleveland: DB2 DBA/Systems Programmer with DB2 Connect

7. Cleveland: DB2 DBA/Systems Programmer with DB2 Connect

8. DB2 Newbie: Connecting to AS/400 DB2 with JDBC problems

9. applications connect to db2 without db2 client?

10. Table Limit with DB2 Connect to DB2 for OS/390

11. DB2 Connect and DBD::DB2

12. Connecting from DB2 UDB V8 Client to DB2 VM 7.2


 
Powered by phpBB® Forum Software