problem with db2 and Websphere appserver 
Author Message
 problem with db2 and Websphere appserver

Hi,
I installed the db2 6.1 with fixpack2 and proceeded to install the
Websphere apserver. Now i cant start the appserver, as it is giving a
NT2140 error, which the ibm site translates to the inability to connect
to the database. After installing the DB2 I ran the first steps and
created the WAS database. From the command line processor when i try to
catalog the database, it says "the database was already exists in
either the local database or system database directory".
How do i get around this problem?
help appreciated
regards
Jagan

Sent via Deja.com http://www.***.com/
Before you buy.



Sat, 28 Dec 2002 03:00:00 GMT
 problem with db2 and Websphere appserver

The WAS database was catalogued when you created it. There is no need to
manually catalogue it.
Quote:

> Hi,
> I installed the db2 6.1 with fixpack2 and proceeded to install the
> Websphere apserver. Now i cant start the appserver, as it is giving a
> NT2140 error, which the ibm site translates to the inability to connect
> to the database. After installing the DB2 I ran the first steps and
> created the WAS database. From the command line processor when i try to
> catalog the database, it says "the database was already exists in
> either the local database or system database directory".
> How do i get around this problem?
> help appreciated
> regards
> Jagan

> Sent via Deja.com http://www.deja.com/
> Before you buy.



Sat, 28 Dec 2002 03:00:00 GMT
 problem with db2 and Websphere appserver

Quote:

> Hi,
> I installed the db2 6.1 with fixpack2 and proceeded to install the
> Websphere apserver. Now i cant start the appserver, as it is giving a
> NT2140 error, which the ibm site translates to the inability to connect
> to the database. After installing the DB2 I ran the first steps and
> created the WAS database. From the command line processor when i try to
> catalog the database, it says "the database was already exists in
> either the local database or system database directory".
> How do i get around this problem?
> help appreciated
> regards
> Jagan

Jagan,

NT2140 is just a general message that says that the WAS service couldn't be
started.
What you can do to get more information, is to do this

cd c:\WebSphere\AppServer\bin\debug
adminserver.bat

If it starts successfull, you will see a message saying (after a while)
"WebSphere Administration server open for e-business". You can stop it by
pushing CTRL+C and try to start it as a service again.
If it doesn't start, send me the output from the command and I will have a
look at it. :-)

Regards, Dirk



Sun, 29 Dec 2002 03:00:00 GMT
 
 [ 3 post ] 

 Relevant Pages 

1. WebSphere AppServer 4.0 Advanced and MS SQLServer JDBC Beta

2. Problems with Fix Pack2 (linux + DB2 7.1 and Websphere)

3. In-Q-My AppServer and DB2

4. DB2 and WebSphere

5. WebSphere 3.5.3 and db2-driver

6. How to free disk space db2 v6.1 Redhat 7.2, Websphere 3.5

7. DB2 UDB v8 on AIX, Websphere 3.5.6, and Prepared Statements

8. DB2 - SQL1224N - WebSphere 4.0.1

9. Trying to install WebSphere on Linux with DB2

10. Sample Application using Web Services on DB2 and WebSphere

11. DB2 and WebSphere ISP

12. Websphere, DB2, EJB and case insensitive queries


 
Powered by phpBB® Forum Software