Installing Fixpack 6 for 32 version on Db2 Udb EEE v7.1 on solaris 
Author Message
 Installing Fixpack 6 for 32 version on Db2 Udb EEE v7.1 on solaris
Hi

We are facing problem of installing the Fixpack 6 32 bit version  on
Solaris 4500 Server.
It gives an error saying you are having 64 bit version running on your
machine.
whereas we have 32 bit version with fixpack 5 installed.

Please let me know if any solution is their for above problem.

Thanks
Abhijeet



Mon, 20 Sep 2004 18:24:52 GMT
 Installing Fixpack 6 for 32 version on Db2 Udb EEE v7.1 on solaris

Quote:

> Hi

> We are facing problem of installing the Fixpack 6 32 bit version  on
> Solaris 4500 Server.
> It gives an error saying you are having 64 bit version running on your
> machine.
> whereas we have 32 bit version with fixpack 5 installed.

> Please let me know if any solution is their for above problem.

What command do you run to get the error message, and what *exactly* is
the error message (cut&paste preferred)?  Also, what is the output from
"pkginfo -l db2cliv71"?

With this information, I can look into it.  Thanks.

--
To reply, please remove the obvious spam filter



Mon, 20 Sep 2004 21:25:17 GMT
 
 [ 2 post ] 

 Relevant Pages 

1. Tools to convert DB2/390 ddl to UDB EEE V7 or V8

2. DB2 UDB EEE v7.2 vs Oracle Real Application Clusters

3. Recommended Fixpack version for DB2 UDB V6.1 on W98 2ed

4. DB2/UDB version 6.1 - is it 32-bit or 64-bit on AIX 4.3

5. How do you installing DB2 UDB fixpacks on Windows-98 clients from the Server

6. DB2 CAE V5.2 (fixpack 15) and DB2 Connect EE V7.1

7. UDB/DB2 Fixpack 7 / JDBC : executeBatch problem

8. Cannot build programs for DB2 UDB V6.1 with FixPack FP10_IP22471.tar

9. Is DB2 UDB 7.1 for W2k fixpack available?

10. Fixpack 7 for DB2 UDB V6.1

11. Performance Tuning for DB2 UDB EEE.


 
Powered by phpBB® Forum Software